Problem mit dem Terminal

Dieses Thema im Forum "Mac OS X" wurde erstellt von blacksy, 02.06.2005.

  1. blacksy

    blacksy Thread Starter MacUser Mitglied

    Beiträge:
    1.800
    Zustimmungen:
    7
    MacUser seit:
    14.12.2004
    Hallo, ich habe hier ein kleines, aber nerviges Problem.

    Meine Terminal.app startet zwar normal, aber es öffnet sich kein Shell-Fenster... egal was ich mache. Ob ich unter "Ablage" "Neues Shell Fenster" anklicke, eine .term starte, einen Befehl eingebe, die .plist lösche, OSX Update oder sogar die Schriften und Rechte repariere: Nix funktioniert. Es ist wie verhext!

    Terminal.app erkennt scheinbar, dass kein Shell-Fenster offen ist, denn die meisten Menüeinträge sind grau. Und da sogar "Fenster im Dock ablegen" grau eingefärbt ist, ist augenscheinlich auch kein Shell-Fenster versteckt, unsichtbar oder sonstwie verkrüppelt, sondern tatsächlich "nicht da". Alle anderen Programme laufen einwandfrei.

    Das Terminal lief ursprünglich auch einmal, aber irgend etwas muss wohl passiert sein dass es jetzt nicht mehr läuft... Da ich den Rechner allerdings erst 2 Tage habe und dementsprechend in den letzten Tagen SEHR viel installiert habe, kann ich die Fehlerquelle nicht eingrenzen...

    Irgendwelche Ideen?

    (Topic schonmal in der Bar gepostet, aber ohne Antwort... *seufz*)
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Bist Du sicher, das der System Font Monaco nicht deaktiviert ist?
     
  3. blacksy

    blacksy Thread Starter MacUser Mitglied

    Beiträge:
    1.800
    Zustimmungen:
    7
    MacUser seit:
    14.12.2004
    Was bedeutet "deaktiviert"? Ich hatte mit dem TinkerTool die Schriften kurzzeitig geändert, dann aber wieder auf den Standard zurückgesetzt. Kann es daran liegen? Und wie beheb ich das dann?

    hab jetzt iTerm als Terminal installiert und ich glaube es macht seinen Job ganz gut. Aber wundern tut mich das trotzdem...
     
Die Seite wird geladen...

Diese Seite empfehlen