Problem mit dem Hochfahren meines G4

Diskutiere mit über: Problem mit dem Hochfahren meines G4 im Mac OS X Forum

  1. rwp

    rwp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.02.2005
    Habe seit einigen Wochen das Problem, dass mein G4 (800Mhz) nach Eingabe des Userpasswortes bis zu einer Minute (!) braucht, um den gesamten Desktop anzuzeigen. Gibt es dafür Tips?
    Bin eigentlich immer am letzten Stand der Systemupdates.
    Danke für Hinweise
    RWP :(
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo und willkommen im Forum

    Hier mal die üblich dinge:

    Rechte reparieren mit dem HD Dienst Programm


    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken
    Du könntest auch versuchen einen neuen User anzulegen
    Caches Löschen am besten mit OnyX
    Systemoptimierung am besten mit OnyX
    HR reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
  3. rwp

    rwp Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    14.02.2005
    Vielen Dank für die Info - Rechte habe ich bereits repariert - das hatte keine Einfluss - alles andere werde ich mal versuchen. Bei Erfolg melde ich mich wieder.
    RWP
     
  4. ScapegoatXX

    ScapegoatXX MacUser Mitglied

    Beiträge:
    127
    Zustimmungen:
    4
    Registriert seit:
    20.10.2004
    Hi,

    genau daran wird's wahrscheinlich liegen. Es gibt immer wieder User die sich darüber beklagen, dass ihr mac nach einem Update ellenlang zum Starten braucht. Dafür gibt's leider kein Patentrezept. Mein iBook brauch seit 10.3.8 auch etwas länger zum starten, dafür hält mein Akku länger.

    LG,
    Scape!!!
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Bei Misserfolg am besten auch dann Suchen wir nach weiteren Lösungen :p
     
Die Seite wird geladen...
Ähnliche Themen - Problem dem Hochfahren Forum Datum
Download aus dem App Store funktioniert nicht Mac OS X 28.10.2013
Seltsames Problem mit dem Launchpad Mac OS X 16.06.2013
Problem: 9 leuchtende Rechtecke auf dem Bildschirm Mac OS X 20.03.2013
Problem bei Installation von Windows7 auf dem MacBook Pro via Bootcamp Mac OS X 27.05.2012
Problem mit dem dock Mac OS X 16.08.2011

Diese Seite empfehlen

Benutzerdefinierte Suche