Problem mit Carbon Copy Cloner

Dieses Thema im Forum "Mac OS X" wurde erstellt von PaddyFM, 04.03.2004.

  1. PaddyFM

    PaddyFM Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    16.09.2003
    Ich hab mit CCC 2.3 unter OS X 10.2.6 meine Systempartition auf eine externe FW Platte geclont. Über Disk Utility hab ich dann die interne Platte neu partitioniert und das System von der FW Platte wieder zurückgeclont auf eine leere Partition der internen Platte.
    Das hab ich schon mal gemacht und es hat alles funktioniert. Dieses Mal habe ich folgendes Problem:
    Diverse Programme lassen sich nicht mehr starten. Ich bekomme dann die Info:
    "Das Programm 'Programmname' wurde unerwartet beendet. Das System und andere Programme sind davon nicht betroffen."
    Bin jetzt etwas ratlos. Hab es schon mit der Reparatur der Rechte probiert. Hat aber nicht geholfen.
    Ich hoffe, mir kann jemand helfen. Ansonsten sehe ich nur noch die Möglichkeit, alles von vorne neu zu installieren (oh Graus).
     
  2. suomynona

    suomynona MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    MacUser seit:
    05.11.2004
    bei solchen aktionen boote ich einfach testhalber mal von dem backup nach dem klonen.
    geht das bei dir?
    dann soll es schon mal probleme geben, wenn auf der backuppartition "benutzerrechte ignorieren" markiert ist.
     
  3. PaddyFM

    PaddyFM Thread Starter MacUser Mitglied

    Beiträge:
    93
    Zustimmungen:
    0
    MacUser seit:
    16.09.2003
    Danke für den Tip!
    Aber inzwischen hat sich das erledigt (is ja auch schon ein Weilchen her).
     
Die Seite wird geladen...