Problem mit boot camp

Diskutiere mit über: Problem mit boot camp im Windows auf dem Mac Forum

  1. trymac

    trymac Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    11.05.2004
    Hallo Leute,
    habe soeben Windows XP Pro auf einem Imac (Intel 1,83) installiert. Es gibt zwei unerklärliche und bisher unlösbare Probleme:
    Am Ende der Installation soll der Rechner neu gestartet werden, macht er nicht sondern friert ein. Nach erzwungenem Abschalten startet er richtig auf und funktioniert, lässt sich aber nicht neustarten, sondern nur abschalten.
    Das 2. Problem ist, dass die Treiberinstallation abgebrochen wird wegen eines großren Systemfehlers 1603. Danach sind trotz abgebrochener Inst. die Grafiktreiber installiert, alles andere aber tatsächlich nicht. Das Problem mit dem Neustart bleibt.
    Kann jemand helfen?
     
  2. Katheta

    Katheta MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    0
    Registriert seit:
    23.08.2003
    Die Treiberprobleme hatte ich auch - gleiche Fehlermeldung bei mir.
    Hab ziemlich lange experimentiert. Einzige Lösung des Problems:

    Ich hab Windows komplett neu installiert. Spass!
    zZzZzZzZzzzz
     
  3. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Registriert seit:
    10.02.2006
    hatte es auch mit den Treibern.Einfach nochmals ausgeführt und dann gings
     
  4. trymac

    trymac Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    11.05.2004
    hab ich schon versucht. Ich habe mehrmals alles komplett (inkl. partitionieren) und verschied. windows versionen (pro und home) versucht. es bleibt immer dasselbe. es liegt nicht an windows sondern an boot camp!
     
  5. sheep

    sheep MacUser Mitglied

    Beiträge:
    1.223
    Zustimmungen:
    24
    Registriert seit:
    21.03.2005
    Dieses Problem ist bei mir in genau der Form aufgetreten, als ich ein XP ohne Service Pack 2 benutzt habe - ist das vielleicht bei dir auch der Fall?

    Falls ja: einfache Lösung, einfach SP2 von microsoft.com herunterladen, auf CD brennen oder auf einen USB-Stick laden und das dann installieren (Netzwerk geht ja nicht ohne die Treiber). Danach wieder versuchen, sollte dann einwandfrei laufen.
     
  6. trymac

    trymac Thread Starter MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Registriert seit:
    11.05.2004
    leider nein. beide windows versionen, die ich versucht habe sind SP 2 Versionen. danke
     
Die Seite wird geladen...
Ähnliche Themen - Problem boot camp Forum Datum
Probleme mit Boot Camp Windows auf dem Mac 30.12.2015
Win10 Bootcamp Problem auf MB pro Retina 15" mid 2015 Windows auf dem Mac 25.12.2015
MSDNAA Win7 Pro .iso-Download - Konflikt mit Boot Camp Windows auf dem Mac 14.05.2015
Wichtig!!! Windows 8.1 über DVD installiert - nichts geht mehr! Windows auf dem Mac 24.02.2014
Problem mit Boot Camp in Parallels Windows auf dem Mac 28.11.2013

Diese Seite empfehlen

Benutzerdefinierte Suche