Problem mit Battlefield1942 Mod "Desert Combat"

Dieses Thema im Forum "Mac Spiele" wurde erstellt von Myuu, 18.11.2004.

  1. Myuu

    Myuu Thread Starter MacUser Mitglied

    Beiträge:
    177
    Zustimmungen:
    4
    MacUser seit:
    01.04.2004
    Hallo.
    Ja, hab endlich mal Mods für die Mac version von Bf1942 gefunden.
    Aber sobald ich im Mod "Desert Combat" ein Spiel starten will wird Bf geschlossen und die Standardfehlermeldung angezeigt ("Das Programm wurde unerwartet gechlossen...)
    Woran kann das denn liegen?

    Neustart half nicht, Graka Treiber sind aktuell.
    Verwende momentan noch Jaguar, wird's vielleicht mit Panther weggehen?

    Vielen Dank.


    Ps: G4 1,25 Ghz Dual
    512mb Ram
    Radeon 9000 Pro
     
  2. Myuu

    Myuu Thread Starter MacUser Mitglied

    Beiträge:
    177
    Zustimmungen:
    4
    MacUser seit:
    01.04.2004
    Gut, das Problem besteht nich nur mit diesem sondern mit allen mods wie ich grad sehe.
    Und oft beim Hauptspiel...
     
  3. fknapp

    fknapp MacUser Mitglied

    Beiträge:
    142
    Zustimmungen:
    0
    MacUser seit:
    30.12.2003
    wenn man n adon installiert, kann man dann auch noch das original spielen?
     
  4. rasta

    rasta MacUser Mitglied

    Beiträge:
    276
    Zustimmungen:
    4
    MacUser seit:
    15.03.2004
    @fknapp

    ja kann man !

    @Myuu

    Habe dei DC das selbe problem... kann jedoch bei EoD oder CiS nich mekern das läuft alles...

    welche vers. von dc hast du? ich habe die Final... damit geht es leider nicht :(
     
  5. SirJoker

    SirJoker MacUser Mitglied

    Beiträge:
    422
    Zustimmungen:
    0
    MacUser seit:
    29.10.2004
    DC läuft momentan nur mit 0.7
    Aspyr hat sich der Sache angenommen – sobald eine lauffähige Version raus ist, wird hier bestimmt gleich bekanntgegeben.

    Die anderen kenn ich nicht.
     
  6. Dani I.

    Dani I. MacUser Mitglied

    Beiträge:
    431
    Zustimmungen:
    0
    MacUser seit:
    09.10.2004
    wehre echt geil wenn dc auf dem Mac laufen würde.... Hail to Deltas und BH Hubschrauber..
     
  7. Lumimac

    Lumimac MacUser Mitglied

    Beiträge:
    328
    Zustimmungen:
    2
    MacUser seit:
    03.05.2004
    Also 0.7 läuft bei mir einwandfrei, nur dass neuste Update installieren und schon lief es bei mir.
    Die letzte Version wird gerade von Aspyr angepasst, wie schon von meinen Vorschreiber berichtet.
     
  8. enemy

    enemy MacUser Mitglied

    Beiträge:
    724
    Zustimmungen:
    2
    MacUser seit:
    15.10.2004
    suche desert combat seit einiger zeit, finde es aber nicht zum dl, hat jemand einen link, und kann mir sagen welche version stabil läuft??
     
  9. MacSimizeDenver

    MacSimizeDenver MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    0
    MacUser seit:
    21.12.2003
    Version 0.7 über macologist.org

    Kurze Registrierung und dann kannst Du downloaden was du willst....
     
Die Seite wird geladen...
Ähnliche Themen - Problem Battlefield1942 Mod
  1. yCmH
    Antworten:
    1
    Aufrufe:
    813
    Schnapfel
    14.02.2015
  2. keitelmaxi
    Antworten:
    2
    Aufrufe:
    496
    masta k
    11.12.2014
  3. Thomas76
    Antworten:
    0
    Aufrufe:
    1.420
    Thomas76
    18.10.2014
  4. liquidforce18
    Antworten:
    2
    Aufrufe:
    863
    liquidforce18
    07.09.2014
  5. asterixxER
    Antworten:
    1
    Aufrufe:
    458
    asterixxER
    28.06.2014