PROBLEM mit Apple Wireless Mouse (bluetooth) nach Sicherheitspaketdownload!!!HILFE

Dieses Thema im Forum "MacBook" wurde erstellt von BRANDSTORM, 23.02.2005.

  1. BRANDSTORM

    BRANDSTORM Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    20.01.2005
    PROBLEM nach Securityupdate mit Bluetooth/Apple WI Mouse!!!HILFE

    ich arbeite mit meinem PB 15" 1,5 GHZ mit OSX 10.3.8 und
    habe mir gestern nacht das neue apple sicherheitspaket downgeloaded.

    seit dem funktioniert meine apple wiereless bluetooth mouse nicht mehr!!!

    rechner gestern abend nach update neugestartet und dann heute morgen
    am über nacht laufenden rechner zuarbeiten begonnen. die mouse hatte
    heute morgen dann nur 3 minuten sendekontakt zum PB, dann war die
    verbindung weg.

    1. mouse aus- und dann wieder eingeschaltet - nix passiert.

    2. batterien gewechselt - nix passiert. kein kontakt zum pb.

    3. mouse aus der bluetooth liste gelöscht und über bluetooth
    assistent erneut hinzugefügt. dann funktionierte die mouse
    wieder und verlor erneut nach ca. 3 minuten den kontakt zum pb

    4. ich habe dann das gleiche mit einer anderen zweiten apple wireless
    mouse versucht und auch hier das gleiche problem. ca. 3 minuten
    kontakt, dann kontakt zum pb wieder weg.

    die mouse dananch auf den rücken gelegt und sie funkt wie ich sehe,
    aber kein kontakt zum pb.

    woran liegt das???

    am sicherheitsaupdate?

    oder ist das ein zufall und nur zufällig hat parallell
    meine bluetooth schnittstelle einen defekt bekommen?
     
    Zuletzt bearbeitet: 23.02.2005
  2. joe45728

    joe45728 MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Ich habe plötzlich gar kein Bluetooth mehr installiert... (PB G4 17''). Es kann sein, dass es seit dem Sicherheitsupdate so ist, kann ich aber nicht genau sagen.

    Hat denn keiner sonst solche Probleme?
     
  3. joe45728

    joe45728 MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    MacUser seit:
    03.02.2005
    Bei mir hats geholfen: Netzteil abklemmen, Batterie raus, nach 5 Min. PB wieder einschalten und PRAM zurücksetzen (Apfel-alt-p-r beim Start gedrückt halten) -> Bluetooth ist wieder da!
     
Die Seite wird geladen...
Ähnliche Themen - PROBLEM mit Apple
  1. AppleTommy
    Antworten:
    8
    Aufrufe:
    7.016
  2. marox
    Antworten:
    0
    Aufrufe:
    537
  3. suat
    Antworten:
    70
    Aufrufe:
    6.387

Diese Seite empfehlen