Problem mit Apfel + N

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Ayreon, 09.10.2006.

  1. Ayreon

    Ayreon Thread Starter MacUser Mitglied

    Beiträge:
    544
    Zustimmungen:
    67
    MacUser seit:
    06.06.2006
    Hallo,

    derzeit habe ich ein kleines, aber nervendes Problem.

    Wenn ich z.B. in Safari browse und ein neues Fenster (nicht Tab) benötige, mach ich das via Apfeltaste in Kombination mit N. Hab mich auch schon sehr dran gewöhnt.

    Seit kurzem geht das nicht mehr (in einigen anderen Apps auch nicht) - bei Apfel + N passiert gar nichts, über Ablage ---> Neues Fenster gehts problemlos. Was hab ich verstellt?

    (Und nein, ich bin jeweils immer im richtigen aktiven Programm ... nicht etwa aus Versehen im Finder etc.)

    Hat jemand einen Rat?

    Viele Grüße,

    Ayreon
     
  2. A2k3

    A2k3 MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    MacUser seit:
    26.06.2006
    Du musst Shortcuts deaktiviert haben, oder funktioniert Apfel+N in einem anderen prog? z.B. Safari.
     
  3. Ayreon

    Ayreon Thread Starter MacUser Mitglied

    Beiträge:
    544
    Zustimmungen:
    67
    MacUser seit:
    06.06.2006
    Hallo,

    nein, deswegen habe ich ja Safari erwähnt. In Text Edit z.B. gehts aber zB auch nicht. Aber eben nur Apfel + N. Mit Apfel + Q kann ich zum Beispiel ganz normal die Anwendung schließen. Deswegen isses mir ja ein Rätsel.

    Ayreon
     
  4. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.235
    Zustimmungen:
    2.389
    MacUser seit:
    20.08.2005
    wenn du bei Safari auf Ablage gehst, steht da denn Apfel+N bei Neues Fenster?
     
  5. Mr. D

    Mr. D MacUser Mitglied

    Beiträge:
    3.384
    Zustimmungen:
    124
    MacUser seit:
    24.10.2003
    Aber deine Tastatur ist noch in Ordnung, oder?
     
  6. A2k3

    A2k3 MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    MacUser seit:
    26.06.2006
    hab mich verlesen, aber du hast verstanden wie´s gemeint war: ob es auch in anderen progs probleme gibt.

    Wenn aber Apfel+Q klappt...:confused:

    Viell stimmt was nicht mit der n-Taste?
    Oder Safari zurücksetzen?

    sorry, kann nicht weiterhelfen.
     
  7. timbajr

    timbajr MacUser Mitglied

    Beiträge:
    574
    Zustimmungen:
    26
    MacUser seit:
    22.04.2005
    Bei mir ist das vllt bisher 3 mal oder so gewesen. Nachm Neustart gings dann wieder. Die einzigen Male, wo ich neugestartet hab. Geht denn Apfel +H oder Apfel + M ? Weil die gingen bei mir dann auch net ...
     
  8. Ayreon

    Ayreon Thread Starter MacUser Mitglied

    Beiträge:
    544
    Zustimmungen:
    67
    MacUser seit:
    06.06.2006
    Hm,

    ich probier nachher mal Neustart, muss mich nur grade etwas beeilen. Aber daran sollte es eigentlich nicht liegen.

    N-Taste ist okay, guck: n n n n n n n n n n n n n n n ... bingo! Geht. :-D

    Und ja, bei Ablage ---> Neues Fenster steht das Kürzel auch dahinter. Wie gesagt, Q funktioniert. H und M sagt mir nur als Klamottenladen was, nicht als Tastenkürzel ... ich meine, hey, ich bin Switcher, kein Experte. ;-)

    Ich geb später Feedback, dank erstmal für die prompten Vorschläge.

    Ayreon
     
  9. Ayreon

    Ayreon Thread Starter MacUser Mitglied

    Beiträge:
    544
    Zustimmungen:
    67
    MacUser seit:
    06.06.2006

    EDIT: Gerade M getestet --- legt das Fenster im Dock ab und geht, wenn es so gedacht ist. Bei H war das Fenster ganz weg, keine Ahnung wohin, kam nach Klick aufs Safari-Symbol im Dock aber gleich wieder. Working as intended, oder?
     
  10. A2k3

    A2k3 MacUser Mitglied

    Beiträge:
    103
    Zustimmungen:
    0
    MacUser seit:
    26.06.2006
    Klicken
    Hoffe es hilft.

    Apfel+H blendet das Prog aus, also ja working as intended.
     
Die Seite wird geladen...

Diese Seite empfehlen