Problem mit 10.4.2

Diskutiere mit über: Problem mit 10.4.2 im Mac OS X Forum

  1. almannach

    almannach Thread Starter MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Hallo Alle,

    Grad noch im Photoshop garbeitet, mit Adium gechattet und Safari offen gehabt, wollte ich ein Programm entpacken und es ging nicht.
    Dachte startest mal neu, hab davor ein paar Sachen installiert und mal sehen ob es dann wieder funktioniert.
    Starte neu, kommt ein ganz anderer Anmeldescreen ohne mein Icon, auf Englisch die Abfrage.
    Dann im OSX selber fehlte mein kalibriertes Profil, das sich nicht mehr anwenden lässt.
    Sowie lassen sich alle möglichen Einstellungen nicht mehr ändern, das System sagt die Dateien sind dafür nicht vorhanden die es braucht usw..
    Meine Airport Daten sind verschwunden sowie alle Systemeinstellungen..
    Alle Apple Bilder sowie Icons..

    Meine Daten:
    Pb 15" 1,5 Ghz 512 Ram, 80 GB

    Pram zurück gesetzt sowie Apple Hardwaretest durchlaufen lassen, keine Fehler.

    Wenn ich jetzt 10.4.2 neuinstallieren müsste wäre ich echt entäuschst ..

    Weiss jemand abhilfe oder an was das liegt ?
    Im Windows Bereich hätte ich gesagt wäre die Prom Batterie leer bzw. Cmos oder so ?!

    MfG/Christopher
     
  2. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    Registriert seit:
    01.06.2004
    Wenn alles weg ist, würde ich bei der Beschreibung erst einmal tippen das Du als anderer User im System warst.
    Schau mal auf Deiner Startpartition in den Ordner Benutzer/User ob es da mehrere user gibt. Denke Du hast Dich da falsch eingeloggt, oder?
     
  3. almannach

    almannach Thread Starter MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Ich habe nur einen User!
    Kann gar nicht welchseln weil kein anderer existiert..
    hmm

    MfG/Christopher
     
  4. almannach

    almannach Thread Starter MacUser Mitglied

    Beiträge:
    176
    Zustimmungen:
    0
    Registriert seit:
    25.04.2005
    Hatt keiner eine Idee ?

    MfG/Christopher
     
Die Seite wird geladen...
Ähnliche Themen - Problem Forum Datum
Problem mit Softwareaktualisierung macOS Sierra Mac OS X 23.11.2016
Active Directory Benutzern problem Mac OS X 06.11.2016
MBA problem mit Schlüsselbund Mac OS X 28.10.2016
HILFE!! Office 2016 funktioniert nicht mehr, seit Sierra.. Mac OS X 09.10.2016
smb-Problem nach update auf 10.12 Sierra Mac OS X 04.10.2016

Diese Seite empfehlen

Benutzerdefinierte Suche