Problem Chinesisch anzuzeigen

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Elanor, 03.02.2006.

  1. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    Also ich hab hier in diesem Forum schon manche Themen zu Chinesisch und mac gelesen, aber keines passte so recht zu meinem Problem.
    Ich hoffe deswegen dass mir einer helfen kann.
    Es ist so, dass ich chinesisch schreiben kann, ich kanns eigenlich auch lesen, auch Webseiten.
    Aber wenns dann zu meinen e-mails kommt streikts irgendwie. Ich habe noch bei gmx einen account und wenn mir dort meine freunde auf chinesisch schreiben seh ich nur firlefanz. Ich stelle immer oben rechts auf chinesisch trad. um, aber nützt nix. Habe dann bei meinem Browser alles was irgendwie chinesisch war, ob Taiwan oder Singapur, hinzugefügt, auf chinesische codierung gestellt usw. Alles ohne Erfolg.
    Ich weiß dass bei windows man einfach ins bild klicken kann und dann die codierung automatisch umstellen kann. Aber wie geht das bei mac?
    Bin total am verzweifeln, kennt irgendwer ne Lösung?

    Danke schonmal für jede Hilfe!

    Gruß, Elanor
     
  2. nuegou

    nuegou MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    0
    MacUser seit:
    12.08.2002
    liest du deine mails mit safari oder ueber mail? in safari kannst du das unter darstellung->text-codierung aendern....
     
  3. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    ich benutz eigentlich firefox, aber ich probiers dann mal mit safari.
     
  4. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    Damit klappts, danke :)
     
  5. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    Ähm, es klappt jetzt zwar aber doch nicht ganz, siehe hier:

    我真的Üß歡

    warum lässt er plötzlich ein zeichen weg und schreibt dieses üß?
    Komischerweise passiert das nur bei vier stellen im text. Bin etwas verwirrt...
     
  6. nuegou

    nuegou MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    0
    MacUser seit:
    12.08.2002
    kp, musste einfach mal die codierungen durchprobieren...hab mir das in firefox auch nochmal angeschaut...da gehts auch....
    ansicht->zeichenkodierung->weitere->ostasiatisch
     
  7. godot

    godot MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    5
    MacUser seit:
    16.05.2004
    auf was hast du umgestellt? big 5? unicode?

    versuch demnächst deine mails mit "mail" o.ä. abzurufen, die progs sollten die texte automatisch richtig darstellen.....
     
  8. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    Also ich hab jetzt bei Firefox und safari alle chin. trad. codierungen ausprobiert. Jetzt zeigen mir zwar beide die mail mit zeichen an aber diese seltsamen kleinen lücken wo ein statt eines zeichen ein ü oder ß steht sind immer noch da.

    Ich versuchs nochmal mit mail...
     
  9. Elanor

    Elanor Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    MacUser seit:
    03.02.2006
    Hey, danke für den Tipp mit Mail. Hier zeigt er den Text komplett ohne Lücken an !! :D
     
Die Seite wird geladen...

Diese Seite empfehlen