Problem beim Darstellen einer Internetseite..

Diskutiere mit über: Problem beim Darstellen einer Internetseite.. im Internet- und Netzwerk-Software Forum

  1. Mäc_2

    Mäc_2 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    26.09.2004
    Hallo Leute,

    ich bin wirklich verzweifelt, keine Ahnung was ich noch machen soll.

    Folgendes Problem:

    Ich surfe auf meinem iBook G4 mit Safari, alles funktioniert superduper, nur 1 Problem gibt es.

    Die Startseite von ebay wird bei mir nicht korrekt angezeigt. Ich sehe die Menüs links und auch den Banner oben usw. Das einzige was ich nicht sehe, sind die Angebote in der Mitte der Startseite.

    Versteht mich nicht falsch, ich komme auch ohne diese Angebote klar ;) , ich weiß nur nicht, warum das nicht angezeigt wird.
    Ich hatte das Problem vor einiger Zeit schon einmal und konnte es nicht lösen. Das Problem verschlimmerte sich damals und ich konnte teilweise nicht mal mehr auf eine bestimmte Homepage zugreifen. Betroffen war damals unter anderem Macnews, Neckermann, teilweise ebay.

    Ich habe alles ausprobiert, nix hat geklappt. Damals hab ich aus Verzweiflung mein iBook komplett neu installiert.

    Danach hat es auch wieder alles funktioniert, doch jetzt fängt das Problem aus heiterem Himmel wieder an! Macnews usw funktioniert Gott sei Dank noch aber damals hat es genauso angefangen!

    Was könnte das sein? Ich hab schon alles probiert, Firewall deaktiviert, Little Snitch ausgeschaltet, sämtliche Cookies gelöscht, fast alle verfügbaren Browser durchprobiert, usw

    Ich bin echt mit meinem Latein am Ende!:confused:
     
  2. XVCD

    XVCD MacUser Mitglied

    Beiträge:
    1.376
    Zustimmungen:
    51
    Registriert seit:
    21.01.2005
    Den Gammelkram sehe ich zum Glück auch nicht, da ich das geblockt habe.
    Aber versuche mal im Terminal ob du 'de.ebayobjects.com' anpingen kannst.
    Geht das nicht durch, dann wird das irgendwo (Provider-Proxy/DNS eventuell/nicht deaktivierter Werbe-Blocker) geblockt.
    Ggf. auch global aktive Browserplugins prüfen und mal einen Blick in die Datei 'hosts' in /etc werfen, ob dort eine Umleitung nach 127.0.0.1 drin steht.
     
  3. Mäc_2

    Mäc_2 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    26.09.2004
    Wie kann ich die Adresse im Terminal anpingen?

    Und wie kann ich die Datei hosts in /etc einsehen?

    Es handelt sich um sämtliche Darstellungen, die mit ebayobjects zu tun haben.
    Wenn ich in Aktivität nachschaue steht da: "Verbindungsaufbau zum Host nicht möglich"

    Ich habe mein iBook zu einem Freund mitgenommen, der hat einen anderen Provider und einen anderen Router als ich. Trotzdem das gleiche Problem! Es muss irgendwo an meinem iBook liegen.
     
    Zuletzt bearbeitet: 16.12.2006
  4. XVCD

    XVCD MacUser Mitglied

    Beiträge:
    1.376
    Zustimmungen:
    51
    Registriert seit:
    21.01.2005
    > anpingen
    Programme / Dienstprogramme / Konsole öffnen und "Ping de.ebayobjects.com" eingeben. Passiert nichts, also keine Angabe wie '64 bytes from xxx.xxx.xx.xxx: icmp_seq=0 ttl=251 time=14.033 ms' dann ist diese Adresse geblockt.

    > hosts Datei
    Die Datei hosts kannst du mit dem Finder anzeigen:
    Finder, im Menü 'gehe zu / gehe zum ordner' wählen, '/etc' eingeben und dann mit Rechtsklick, öffnen (oder doppelklick) die Datei 'hosts' wählen.

    Steht dort NICHTS Ebaytechnisches drin/eine Umleitung, dann ist irgendwo noch ein Programm aktiv, das die Seite blockiert, sprich Werbeblocker-Plugin, Proxy-Software installiert, benutzt du ein DNS-Software usw.?!
     
  5. Mäc_2

    Mäc_2 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    26.09.2004
    ##
    # Host Database
    #
    # localhost is used to configure the loopback interface
    # when the system is booting. Do not change this entry.
    ##
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost

    Das steht in der Datei hosts


    Und wenn ich es anpingen will steht dort:

    PING us.ebayobjects.com (209.62.176.101): 56 data bytes

    Und dann kommt eine Meldung die sich immer wiederholt:
    Ping: sendto: No route to host
    Ping: sendto: No route to host
    ...
    ...
     
  6. Mäc_2

    Mäc_2 Thread Starter MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    Registriert seit:
    26.09.2004
    Oh man ich hab das Problem gefunden!

    PeerGuardian hat es geblockt. Ich habe zwar PeerGuardian zum Test beendet, aber im Hintergrund ist noch ein Assistent weitergelaufen und hat es geblockt.

    Jetzt hab ich die neueste Version von PeerGuardian installiert und im List Manager die Adresse freigegeben, jetzt funktioniert es.

    vielen Dank für die Hilfeversuche!!

    Gruss
    Mäc
     
Die Seite wird geladen...
Ähnliche Themen - Problem beim Darstellen Forum Datum
Problem beim Live-Streamen (Youtube, RTMP-Server nicht erreichbar) Internet- und Netzwerk-Software 16.11.2013
YouTube sehr langsam im Aufbau/beim Laden der Videos - Liegt das Problem bei mir? Internet- und Netzwerk-Software 16.05.2012
Problem beim Empfangen von emails nach Äderung des Passwortes Internet- und Netzwerk-Software 04.05.2012
Mail Internet- und Netzwerk-Software 16.02.2012
Problem beim Darstellen von Webseiten Internet- und Netzwerk-Software 07.04.2007

Diese Seite empfehlen

Benutzerdefinierte Suche