Problem beim 1. Boot (Dringend !)

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von Kairyu, 25.10.2003.

  1. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    Gerade vor einer stunde ist mein powermac g4 gekommen
    die anfängliche freude war natürlich sehr groß, doch jetzt frustriert mich das ganze

    Immer wenn ich ihn einschalte (es ist noch nichts drauf) kommt so ein ladebildschirm
    Nachdem sich dieser ausblendet kommt jedoch nur noch ein grauer Screen, und nichts geht weiter

    Wahrscheinlich muss ich die G4 installtions CD mal verwenden, aber wie wenn das laufwerk nicht mit der tastatur aufgeht ?


    bitte um hilfe, es ist wichtig
     
  2. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    Update :

    Die Cd ist drin, nur wie mache ich es jetzt dass der Powermac von der CD bootet ?
     
  3. Gomiaf

    Gomiaf Gast

    Du mußt beim Start einfach "C" gedrückt halten, bis er von der CD bootet.
     
  4. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    das funktioniert leider nicht, er startet mit sonem ladebildschirm und dann kommt entweder ein grauer oder blauer bildschirm

    ist es egal ob mans mit nem c oder nem C macht ?
     
  5. Gomiaf

    Gomiaf Gast

    Einfach nur auf den Buchstaben "C", ohne Shift. Muß man ne ganze Zeit gedrückt halten.

    Ist der PMac neu oder gebraucht?
     
  6. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    Hi, ne er ist neu :)
     
  7. Gomiaf

    Gomiaf Gast

    Na toll, sowas schon bei einem Neugerät. Ist ja zum Erbrechen. Tut sich jetzt was?
     
  8. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    Jetzt gehts zumindest bis zum hellblauen Bildschirm und der Mauszeiger ist da.
    Weiter gehts momentan nicht - ich versuchs weiter. :)
     
  9. Kairyu

    Kairyu Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    MacUser seit:
    17.08.2003
    sry für den doppelpost aber :

    wielange muss ich die c taste gedrückt halten ?
    bis der hellblaue bildschirm kommt ?
     
  10. Gomiaf

    Gomiaf Gast

    Ja.
     
Die Seite wird geladen...
Ähnliche Themen - Problem beim Boot
  1. emdoxn
    Antworten:
    27
    Aufrufe:
    1.260
  2. mensk
    Antworten:
    12
    Aufrufe:
    703
    mensk
    14.10.2009
  3. macblum
    Antworten:
    2
    Aufrufe:
    400
    Lightspeed
    24.09.2009
  4. Jammer
    Antworten:
    5
    Aufrufe:
    436
    Krizzo
    29.04.2009
  5. FixedHDD
    Antworten:
    0
    Aufrufe:
    530
    FixedHDD
    25.04.2009