Probelme mit Websharing

Diskutiere mit über: Probelme mit Websharing im Web-Programmierung Forum

  1. Mcreiner

    Mcreiner Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    18.01.2002
    Hey,
    ich habe eben php und mysql installiert. Daraufhin hab ich in den Systemeinstellungen - Sharing - Websharing aktiviert. Es ist nun zwar ein Häckchen vor Websharing, doch der Start-Button ist jetzt grau und Websharing läßt sich nicht mehr ausschalten, wobei ich meine, daß es überhaupt nicht eingeschaltet ist, da ich zu meinem Webserver keine Verbindung herstellen kann.
    Wißt ihr wie ich den Webserver in die Gänge bringen kann?
    Gruß
    Reiner
     
  2. Andreas [S]

    Andreas [S] MacUser Mitglied

    Beiträge:
    376
    Zustimmungen:
    0
    Registriert seit:
    08.11.2002
    Du hast irgendeinen fehler gemacht bei dem einbinden von php in Apache. Es gibt schon vorgefertigte Apache Versionen die PHP aktiviert haben. Mach alles wieder rückgängig und deaktivier das Modul PHP in der Apache config. Dann geht der Server wieder. Dann lad dir die fertigen Pakete runter und installier diese, dann geht auch PHP. Such einfach mal bei defekter Link entfernt
     
  3. Mcreiner

    Mcreiner Thread Starter MacUser Mitglied

    Beiträge:
    125
    Zustimmungen:
    0
    Registriert seit:
    18.01.2002
    Die Suche in versiontracker mach ich glatt. Doch nach was soll ich suchen? Apache liefert mir ne Menge Progs, welches nehm ich?
    Könntest Du einen Tipp gegen, wie ich das richtige Prog finde.
    Gruß
    Reiner
     
Die Seite wird geladen...
Ähnliche Themen - Probelme Websharing Forum Datum
Websharing-Ordner ändern? Web-Programmierung 28.07.2006
Personal Websharing lässt sich nicht mehr aktivieren Web-Programmierung 18.02.2005

Diese Seite empfehlen

Benutzerdefinierte Suche