Prob. bei OpenOffice installation

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Munuel, 17.06.2005.

  1. Munuel

    Munuel Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    2
    MacUser seit:
    26.03.2003
    Also ich will gerade OpenOffice installieren (X11). Leider wird die installation nie fertig. Die Installation hängt sich jedesmal an der selben Stelle auf und zwar da wo er die Fonts convertieren will "Installing... Execute Target File: convert_lucidia.sh". Ich wollte schon mal bei einer neuinstallation die Option des Convertieren der Fonts ausschalten. Dies erscheint aber erst gar nicht mehr in der Installationsliste.
    Kann mir jemand helfen?
    Nein, NeoOffice ist keine Alternative, da ich ein G3 iBook besitze und es da ar*** langsam ist.
     
  2. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.110
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    Besteht u.U. die Möglichkeit, dass dein Installerpaket nicht fehlerfrei/vollständig ist? Kann bei großen Downloads schon mal vorkommen.... :)
     
  3. Munuel

    Munuel Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    2
    MacUser seit:
    26.03.2003
    Danke, werde ich mal testen.
     
  4. Semmelrocc

    Semmelrocc MacUser Mitglied

    Beiträge:
    274
    Zustimmungen:
    6
    MacUser seit:
    06.05.2004
    Hatte dasselbe Problem. Habs dann einfach abgebrochen, konnte danach aber OpenOffice problemlos starten... Vielleicht kann man das Problem ignorieren...
     
  5. Munuel

    Munuel Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    2
    MacUser seit:
    26.03.2003
    Habe es endgültig abgebrochen. Ich habe auch das ganze X11 deinstalliert. Es bringt mir zu wenig nutzen für den Platz, den es in Anspruch nimmt. Hoffentlich gibt es dann die Version 2.0 nativ für Mac OS X.
     
Die Seite wird geladen...

Diese Seite empfehlen