PPC 9500 Grafikkarten Probleme?

Diskutiere mit über: PPC 9500 Grafikkarten Probleme? im Ältere Apple-Hardware Forum

  1. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    24.04.2004
    Hallo,
    seit kurzer Zeit bin ich stolzer besitzer eines Powermac 9500/200.
    Habe nun aber folgendes Problem: Wenn ich den Rechner an meinen Monitor ( Sony Trinitron Multiscan E500 21" Röhre) anschließe bekommt der Bildschirm anscheinend kein vernünftiges Signal von der Grafikkarte. Erst scheint es so, als ob der Monitor angeht, doch dann bekommt er doch kein Signal. Der Computer bootet aber hörbar komplett hoch.
    Kann es sein, das die uralt Grafikkarte Ati Mach64 den Monitor nicht ansprechen kann?
    Hab es auch schon mit ner zweiten Ati Mach 64 versucht, geht auch nicht, also denke ich das die Karte nicht kaputt ist.
    Will jetzt nicht einfach als Test ne Ati Radeon 7000 Kaufen, hinterherliegt es doch am mainboard und ich kann sie wegschmeißen...
    Ich hoffe ihr könnt mir helfen.

    Gruß Daniel
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Hallo


    Das könnte daran liegen das der Monitor das Steuer Signal vom Mac nicht erkennt oder das ein Defekt im Kabel oder am Stecker vorliegt.
    Das glaube ich aber nicht es wird am Monitor liegen Tip von mir Rechner Starten und erst etwas verzögert den Monitor Einschalten.

    Gruß
    Marco
     
  3. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    24.04.2004
    Hallo Marco,
    schon mal danke für den Tipp.
    Also das kabel ist es bestimmt nicht, da der Monitor ohne Probleme an Meinem G4/400 Läuft.
    Könnt also evtl am Mac - VGA Adapter liegen?
    Werde das mit dem Verzögerten einschalten gleich mal ausprobieren.
    Gruß Daniel
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Könnte auch sein das die Alte Grafikkarte kein Steuersignal sendet.
     
  5. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    24.04.2004
    Hab es gerade mal ausprobiert, funktioniert auch nicht...
    Du bist doch hier quasi experte, was die alten 9500 angeht, lohnt es sich, zu Testen ne günstige nicht ganz so alte Karte zu kaufen (mit welchen geht es garantiert ?)
    Oder sollte man es wagen, gleich ne Radeon 7000 zu kaufen, auch auf die gefahr hin, das es nicht geht?
     
  6. Leachim

    Leachim Gast

    @ guitarfreak

    also witzigerweise habe ich neulich mal meine alte ATI mach 64 in den G4/400 eingebaut, obwohl sie angeblich von OS X nicht unterstützt wird. (Ich wollte einen zweiten Monitaor anschließen.) Zunäcst tat sich auch gar nichts, aber nach irgendeinem System-Update erschien plötzlich der zweite Monitor in der Menuanzeige. Seitdem betreibe ich die Mach64 im G4.

    Kurz und gut, teste doch mal die ATI im G4/400. Bei mir klappt es wunderbar mit einem alten 20" Apple-Screen. (als zweitmonitor mit sehr begrenzter Auflösung)

    michael
     
  7. Z-Kin

    Z-Kin MacUser Mitglied

    Beiträge:
    1.768
    Zustimmungen:
    12
    Registriert seit:
    13.01.2003
    Hallo guitarfreak!

    Ich habe einen 8600/250 welcher im Grunde ja vergleichbar mit dem 9500 ist. Mit diesem habe ich ein ähnliches Problem: die Monitore (ein NEC 17" TFT sowie ein Apple 17" CRT-Monitor) werden erst angesprochen, wenn ich den 8600 ca. 5 Sek. nach dem einschalten wieder ausschalte (über den Netzschalter) und dann kurz darauf wieder einschalte. In dem Rechner ist eine ATI Rage 128 PCI Grafikkarte verbaut mit 16 MB RAM. Nach dem zweiten einschalten läuft der Rechner einwandrei (und mit XpostFacto sogar mit OS X 10.2.6)! Schließe ich die Monitore an die Onboardgrafik an, taucht dieses Phänomen nicht auf.
     
  8. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    Registriert seit:
    24.04.2004
    Danke für eure tipps,
    werde morgen mal spaßeshalber die Ati in den G4 bauen, mal sehen, ob die läuft...
    Bin weiter für ideen offen.
     
  9. Leachim

    Leachim Gast

    Der 9500er hat leider keine onboard Graphik (alles pci), deswegen ist er auch nur bedingt vergleichbar.

    michael
     
  10. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.428
    Zustimmungen:
    211
    Registriert seit:
    14.11.2003
    Ob es sich lohn kommt drauf an was du noch mit dem Rechner machen möchtest und wie lange er noch seine Dienste verrichten soll.
    Wenn du dir eine Radeon 7000 kaufst nimm nicht eine mit 64 Mb das sind immer geflashte PC Karten die mit 32 Mb ist völlig ausreichend.
     
Die Seite wird geladen...
Ähnliche Themen - PPC Grafikkarten Probleme Forum Datum
Pimp my PowerBook PPC 12" Ältere Apple-Hardware 31.10.2016
Akku PowerBook PPC 12" Ältere Apple-Hardware 25.10.2016
Handbrake auf PPC Ältere Apple-Hardware 16.08.2016
PPC Tool zum Auslesen der GPU Daten? Ältere Apple-Hardware 27.07.2016
OpenOffice Version für PPC Ältere Apple-Hardware 15.01.2016

Diese Seite empfehlen

Benutzerdefinierte Suche