PowerMac meldet sich komisch ab

Dieses Thema im Forum "Mac OS X" wurde erstellt von guitarfreak, 13.12.2005.

  1. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.04.2004
    Hallo,
    ich habe seit ca. einer Woche folgendes Problem.

    Mein PowerMac G4/400 mit OS X 10.2.8 meldet sich neuerdings unter merkwürdigen Umständen ab.
    Und zwar:
    1. Wenn ich die Lautstärke Tasten (Laut/Leise) auf der Tastatur drücke oder die CD Auswurftaste.

    2. Manchmal einfach so, wenn ich z.B. im Internet surfe, d.h. ich finde mich auf einmal auf dem Anmelde Feld wieder.

    3. Wenn ich auf ausschalten gehe, meldet sich der Computer nur ab und schaltet sich nicht aus, wie es vorher war.

    Das ist tierisch nervig und ich weiß nicht was woran es liegt und was man da machen kann. Hab schon die rechte repariert, hat aber nichts gebracht.

    Wäre echt toll, wenn ihr mir weiterhelfen könntet.
    Schonmal Danke.

    Gruß
    Daniel
     
  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hi Guitarfreak Daniel, mach doch einfach das Update auf 3.9

    Beste Grüsse Jürgen
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Sory, war zu schnell! Nur die Rechte repariert oder auch das Volumen?

    Jürgen
     
  4. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.04.2004
    Hi Jürgen,
    Hab beides gemacht, volume war ok.
    Hat sich nichts verbessert.
    Danke für den Tipp.
     
  5. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Klingt ein wenig nach einem Problem mit LoginWindow.

    Hast du ein CrashLog für die fragliche(n) Zeit(en)?
     
  6. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.04.2004
    hab ein paar CrashLogs, die vom Datum passen:
    atos.crash.log
    ATSServer.crash.log
    loginwindow.crash.log
    Safari.crash.log

    Was fange ich jetzt damit an?
     
  7. Gerundium

    Gerundium MacUser Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    69
    MacUser seit:
    22.10.2005
    Ein erster Schritt könnte das Löschen der Voreinstellungsdatei "com.apple.loginwindow.plist" (Benutzerordner/Library/Preferences) sein.

    Wenn es nicht hilft, muss die gleichnamige Voreistellungsdatei in /Library/Preferences dran glauben.

    Der sicherste Weg ist wahrscheinlich, die jeweiligen Voreinstellungsdateien nicht zu löschen, sondern an einen anderen Ort zu bewegen oder sie umzubenennen (dann kann man im Notfall wieder zurück). Ganz sauber wäre es, wenn diese Aktionen von einem anderen Benutzer aus vorgenommen würden und/oder via Terminal mit abschließendem "sudo reboot", damit nicht schon während des Logoutprozesses neue Voreinstellungsdateien geschrieben werden.

    Irgendwelche neuen Schriften hast du nicht zufällig installiert?
     
  8. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.442
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Da fällt mir noch was ein!!! Hast Du zufälligerweise ein iPod-Dock am nativen USB-Port hängen? Wenn ich es dran lasse, schaltet der Rechner nach etwa zehn Sekunden wieder ein. Weiss nicht woran es liegt, kann aber damit leben.

    Gruss Jürgen
     
  9. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.04.2004
    @Gerundium
    Danke probiere ich mal aus.
    Un ja ich hab neue Schriften installiert, die hab ich aber auf OS 9 installiert.

    @JürgenggB
    ne ich hab keinen iPod-Dock

    Probiere das nachher mal aus.
    Und schreibe dann wies aussieht
     
  10. guitarfreak

    guitarfreak Thread Starter MacUser Mitglied

    Beiträge:
    136
    Zustimmungen:
    0
    MacUser seit:
    24.04.2004
    Ok habs gerade mal ausprobiert.
    Hab die Datei com.apple.loginwindow.plist auf diskette gespielt und dann gelöscht.
    Danach sudo reboot gemacht.
    Mit folgendem ergebnis:
    Ich werde immernoch abgemeldet. Und sämtliche Einstellungen aus iCal, Adressbuch, Safari und Mail (inkl. der Mails) sind weg. Auch nach dem ich die Datei zurückgespielt habe.
    Was mach ich da jetzt? Will ja nicht noch mehr kaputt machen.

    Gruß Daniel
     
Die Seite wird geladen...
Ähnliche Themen - PowerMac meldet komisch
  1. Ulli63
    Antworten:
    2
    Aufrufe:
    134
  2. Interface
    Antworten:
    8
    Aufrufe:
    741
  3. gwamperter
    Antworten:
    10
    Aufrufe:
    785
  4. hofrat
    Antworten:
    10
    Aufrufe:
    1.176
  5. Kopfnuss417
    Antworten:
    15
    Aufrufe:
    596

Diese Seite empfehlen