PowerMac G4 - Laufwerk reagiert (nach einer Zeit) nicht

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von theHobbit, 13.10.2005.

  1. theHobbit

    theHobbit Thread Starter MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    Hallöchen zusammen,

    habe mir einen gebrauchten G4 / 400 gekauft, bin mit dem auch echt zufrieden, aber eine Sache stört mich :

    Information vorab: den vorhandenen (CD-)Brenner hab ich ausgebaut, und dafür den DVD-Brenner eingebaut, der vorher in meinem Windows-PC war.
    Code:
    System-Profiler: 
    
    LITE-ON DVDRW SOHW-1673S:
    
      Firmware-Version:	JS01
      Verbindungstyp:	ATAPI
      Brennen möglich:	Ja (Nicht unterstützt)
      Pfad des Profils:	Ohne
      Cache:	2048 KB
      DVD lesen:	Ja
      Beschreibbare CD:	-R, -RW
      Beschreibbare DVD:	-R, -RW, +R, +RW, +R DL
      Schutz vor Pufferunterschreitung beim Brennen von CDs:	Ja
      Schutz vor Pufferunterschreitung beim Brennen von DVDs:	Ja
      Schreibstrategien:	CD-TAO, CD-SAO, CD-Raw, DVD-DAO
      Medien:	Nein
    
    
    Wenn ich also eine CD oder DVD in das Laufwerk einlege (egal ob Film, Programm, Video, Musik, Daten ...) dann funktioniert alles wunderbar, solange ich das Laufwerk benutze.

    Wenn ich aber eine gewisse Zeit (schätzungsweise etwa 7-10 Minuten) nicht auf das Laufwerk zugreife, dann ist der Zugriff komplett tot.

    D.h. :
    im Finder öffnen nicht möglich,
    Auswerfen über das Kontextmenü nicht möglich,
    Auswerfen über die Taste an der Tastatur nicht möglich,
    "sudo umount /Volumes/-Name-" nicht möglich ... (meistens gibts darauf ein "Device is busy" kopfkratz )

    Reihenfolge der Versuche beliebig, alles schon versucht.
    Hilft nur Neustarten und dann rausnehmen bevor das Spiel von vorne beginnt..

    Ist das normal, oder ist das ein Bedienerfehler von mir?
    bin halt noch nicht so lange ein MacUser :rolleyes:

    Bin für jede Info dankbar, möchte ja den Mac verstehen lernen :)

    Gruss
    -theHobbit-
     
  2. rex1966

    rex1966 MacUser Mitglied

    Beiträge:
    1.003
    Zustimmungen:
    46
    MacUser seit:
    10.12.2003
    Hallo theHobbit

    Geh einfach mal auf die Website defekter Link entfernt oder www.macupdate.com und suche nach dem Programm " Patchburn",da müsste die Akuelle Version glaub 4.0a4 sein(ca.1MB).
    Das lädst Du dir runter,installierst es,dann müsste Dein DVD Brenner funktionieren.

    Viele Grüße
     
  3. theHobbit

    theHobbit Thread Starter MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    Danke, das versuche ich mal sofort!
     
  4. theHobbit

    theHobbit Thread Starter MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    installiert habe ich, melde mich nach dem Testen nochmal.
    Code:
    LITE-ON DVDRW SOHW-1673S:
    
      Firmware-Version:	JS01
      Verbindungstyp:	ATAPI
      Brennen möglich:	Ja (Vom Hersteller unterstützt)
      Pfad des Profils:	/Library/DiscRecording/DeviceProfiles/PatchBurn-liteondvdrwsohw1673s.drprofile
      Cache:	2048 KB
      DVD lesen:	Ja
      Beschreibbare CD:	-R, -RW
      Beschreibbare DVD:	-R, -RW, +R, +RW, +R DL
      Schutz vor Pufferunterschreitung beim Brennen von CDs:	Ja
      Schutz vor Pufferunterschreitung beim Brennen von DVDs:	Ja
      Schreibstrategien:	CD-TAO, CD-SAO, CD-Raw, DVD-DAO
      Medien:	Nein
    
     
  5. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Hört sich an als würde das Laufwerk in den Ruhezustand gehen ohne wieder aufzuwachen.
     
  6. theHobbit

    theHobbit Thread Starter MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    Schaut so aus dass ThaHammer wohl recht hat mit dem Ruhezustand - habe patchburn drauf, aber das Problem besteht leider immer noch. :-(
     
  7. Thorne^

    Thorne^ MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Dann verzichte doch mal auf den Ruhezustand und die anderen Stromsparoptionen. Es muss kein defekt sein, es reicht schon wenn das Laufwerk nicht kompatibel ist.
     
    Zuletzt bearbeitet: 15.10.2005
  8. ThaHammer

    ThaHammer MacUser Mitglied

    Beiträge:
    3.276
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Mein G4 wacht auch nicht mehr auf aus dem Ruhezustand, daher kenne ich die Probleme. Komischerweise hat mein Pismo G3/400 kein Problem mit dem Ruhezustand.

    Systemeinstellungen/Energieoptionen da solltest Du die Einstellungen finden.
     
  9. theHobbit

    theHobbit Thread Starter MacUser Mitglied

    Beiträge:
    725
    Zustimmungen:
    6
    MacUser seit:
    07.08.2005
    @ThaHammer:
    Mit dem Ruhezustand hab ich keine Schwierigkeiten, da wacht mein Mac immer auf.

    Aber das mit den Energieoptionen war der richtige Tip, habe unter "Energie sparen - Ruhezustand" die Option "Wenn möglich Ruhezustand der Festplatte(n) aktivieren" abgeschaltet - und siehe da, das Laufwerk geht auch nach 3 Stunden (unbenutzt) sofort auf! cumber

    Danke für eure Hilfe!

    -theHobbit-
     
Die Seite wird geladen...