PowerMac 9500 mit G3 333 Mhz und OS 7.5.5 ?

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von TonyMM, 03.02.2005.

  1. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    MacUser seit:
    03.02.2005
    HI!

    habe einen Powermac 9500/ 120 und demnächst eine G3 333 Mhz Karte.
    Kann ich sie unter 7.5.5 verwenden ??

    Gruß
    Tony
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo und willkommen im Forum

    Mal eine frage warum um alles in der Welt möchtest du das machen??

    Das wird sicher nicht gehen Abhängig welche karte Du bekommst laufen die fast alle erst ab Mac Os 8.6 Optimal .
    Da gehört 9.1 drauf und mit dem OS9Helper bekommst du sogar 9.2.2 auf deinen Mac.

    Gruß
    Marco
     
    Zuletzt bearbeitet: 03.02.2005
  3. mactomtom

    mactomtom MacUser Mitglied

    Beiträge:
    605
    Zustimmungen:
    1
    MacUser seit:
    23.04.2003
    Das ist ohne Problem machbar. Die meisten Prozessor Updates funktionieren tadellos ab System 7.5.2 (siehe z.B. hier: http://www.sonnettech.com/product/crescendo_pci.html#tech specs). Um etwas mehr Kompatibilität zu gewähren, würde ich Dir allerdings empfehlen, auf ein moderneres System upzudaten. Hast Du wenig RAM und viele alte Programme, nimmst Du System 8.1. Hast Du viel RAM, ist System 8.6 empfehlenswert. System 9 ist ein aufgeblasenes OS 8.6.
     
    Zuletzt bearbeitet: 03.02.2005
  4. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    MacUser seit:
    03.02.2005
    Also mit 7.5.5 und allen meinen alten Software bin ich eigentlich sehr glücklich. Läuft gut und stabil. Die neue Funktionalitäten brauche ich meistens nicht. (Internet etc...läuft bei mir auf einem anderen PC). Nur habe ich einen gebrauchten 9500 bei Ebay gekauft wegen Netzteil etc... mit einem G3 333 Mhz Karte und würde es jetzt eventuell benützen.

    Nun die Frage, bis welchem OS kann ich denn meine alte Software benützen ??

    Gruß
    Tony
     
  5. mactomtom

    mactomtom MacUser Mitglied

    Beiträge:
    605
    Zustimmungen:
    1
    MacUser seit:
    23.04.2003
    Es gab einen Bruch zwischen System 8.1 und 8.5. System 8.1 enthält noch ziemlich viel 68k-Code, System 8.5 ist PPC-only. Alte Versionen von Photoshop (kleiner 4), Quark (kleiner 4) haben unter System 8.5 Fehler (die allerdings bei Quark nicht tragisch sind). Für andere Programme (MS Office) gab es Updates. Grundsätzlich sollten alle Programme, die unter 7.5.5 laufen auch fehlerfrei unter System 8 und 8.1 laufen. Ob sie auch noch unter 8.5 und größer einwandfrei laufen, muß getestet werden. Die Kompatibilitätstabellen, die es früher mal gab, sind inzwischen wohl aus dem Netz verschwunden. Ich habe jedenfalls nichts gefunden.
     
  6. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    MacUser seit:
    03.02.2005
    Ja genau ich hatte in erinerrung, daß es irgendwan mit 68k Code fertig war, zumindest für die erweiterte Kompatibilität. War also nach dem 8.1, Ok.

    Kann man irgendwo noch 8.1 kostenfrei bekommen wie 7.5?

    Gruß
    Tony
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Nein das ist Kostenpflichtig
     
  8. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    MacUser seit:
    03.02.2005
    Schade, dann bleibt nur EBay....

    Gruß
    Tony
     
  9. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich habe da noch ein Mac OS 8.0 und eine ganze menge anderer Software für Classic bei Interesse kannst dich ja mit einer PN melden.

    Gruß
    Marco
     
  10. TonyMM

    TonyMM Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    9
    MacUser seit:
    03.02.2005
    Danke für das Angebot. Ich schau erstmal ob es mit 7.5.5 funktionniert. Wäre mich ehrlich gesagt lieber. Wenn nicht melde ich mich dann..


    Grüße
    Tony
     
Die Seite wird geladen...

Diese Seite empfehlen