Powerbook

Diskutiere mit über: Powerbook im Mac OS X Forum

  1. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Powerbook startet nimmer

    Hi Leute.


    Mein Powerbook (10.3.4) bleibt beim Starten stehen. Auch nach 5 maligem probieren.
    Es bewegt sich zwar noch (blauer Statusbalken) allerdings ändert sich ansonsten nix.
    Bleibt stehn bei "Anmeldefenster wird gestartet".

    Was kann ich tun? Oder muss ich komplett neu installieren (kenn ich doch sonst nur von XP)? Wär aber recht schlecht, da ich keine installCD da hab und den rechner grad echt bräuchte.

    Zuletzt hab ich sinnigerweise blobber verwendet. Und der aktuelle wird dann auch korrekt über eben diesem Fenster angezeigt.


    Jens
     
    Zuletzt bearbeitet: 27.05.2004
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Hi,

    starte mal von der CD und check die Zugriffsrechte!

    Edit: Erst lesen - dann schreiben! :rolleyes:

    Hast Du generell keine CD oder grad nicht parat?
    Weil das wär es jetzt halt.
     
  3. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Sorry. Aber ich hab erst gelesen und dann geschreiben. Sei es drum.
    Hab die CD gerade nicht parat. Und erst am Wochenende wieder in meinen Händen (Sonntag).




    Jens
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    Sorry stenser,

    ich fürchte da musste wohl bis zu Wochende warten. :rolleyes:
    Oder probierst es nochmal, vielleicht hat das Book einfach
    Anlaufschwierigkeiten ... :confused:
     
  5. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    ok. danke.

    Allerdings dacht ich, dass ich das mit XP hinter mir habe...


    Jens
     
    Zuletzt bearbeitet: 27.05.2004
  6. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    Hallo,

    halte beim Start die Shift Taste mal gedrückt, dann sollte das PB im <Safe Boot Modus> starten und schaltet dabei die Login-Items und unwichtige Kernelerweiterungen aus!

    Weitere Hilfen: http://www.xshorts.de/


    Ansonsten den Rechner mit einem anderen Mac verbinden und im Target-Modus starten und schauen ob mit der HD alles i.O. ist!

    Gruß,
    Chris
     
  7. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Dank auch für diesen Tip.

    Bleibt dann allerdings auch genauso sort stehn. Nur das halt "Sicherer Systemstart" drunter steht.



    Jens
     
  8. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    Hallo,
    versucht der Rechner irgendwelche Netzwerkeinstellungen zu laden?
    Es könnte sein, das er damit Probleme hat!

    Chris
     
  9. stenser

    stenser Thread Starter MacUser Mitglied

    Beiträge:
    777
    Zustimmungen:
    2
    Registriert seit:
    21.10.2003
    Und wenn er das hat? Was kann ich dagegen tun außer ihn vom LAN abzuziehn, wo er sonst dran ist?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche