PowerBook User: lasst die Finger von 10.3.6

Diskutiere mit über: PowerBook User: lasst die Finger von 10.3.6 im MacBook Forum

  1. timoken

    timoken Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    Hellas. Bin nun nach einigen tagen wieder online.
    Ich wollte nur meine Erfahrungen mit euch teilen und PowerBook G4 Alu Benutzern dringend vom neuen Systemupdate abraten.

    Ich habe das Update auf 10.3.5 aufgespielt und neugestartet. Alles kein Problem. Habe den Rechner wie gewohnt als Server etwas laufen lassen. Kam nach einigen Stunden wieder und sah diesen "mac-blue-screen" mit dem stilisierten ein/ausschaltknopf. Hauerha dachte ich. Naja, manchmal kommt das ja vor.
    Neugestartet und es dauerte ewig (5-10 Minuten vielleicht) und der Rechner war absolut träge (kein übermäßiger Festplattenzugriff oder so. einfach nur träge). Naja. musste sich vielleicht nach dem Crash sammeln. Habe ihn sauber hochstarten lassen und einen Neustart gemacht. Er startete jetzt noch langsamer hoch und blieb beim Anmeldefenster hängen (maus wurde zum sat1-ball). Ich startete nochmal und jetzt bliebt er beim Apache hängen. Ein erneuter Neustart (eigentlich doofe Idee) zeigte nur noch den Apfel mit dem rotierenden Wartezeichen darunter.
    Beim nächsten Neustart kam nur die Meldung, dass das Startvolume nicht gefunden werden konnte (Fragezeichen). Also ich das Teil eingepackt und zu meinem Vatter gebracht. Wir haben es via firewire-target mode von seinem rechner aus erst versucht mit "erste hilfe", dann mit "diskwarrior" und zuletzt mit "techtool". erste hilfe brachte nix und konnte das problem nicht beheben (B-Tree beschädigt), diskwarrior fand ne menge fehler aber schaffte es nicht, einen neuen verzeichnisbaum anzulegen (meldete außerdem, es habe mal eben 20 schadhafte gb an daten entfernt) und bei techtool nix. alles wech.
    naja. feste geärgert aber dann original-system aufgespielt (10.3.2) und dabei gleich frisch formatiert (da macht der standardmäßig hfs+ journaled). alles wunderbar. systemaktualisierung laufen lassen, auf 10.3.6 aktualisiert, neugestartet und ... plötzlich war er so träge. ein firsch aufgespieltes system! also alles wieder weg. ich habe jetzt 10.3.2 und werde erst mit 10.3.7 weitermachen (nach einem ausführlichen backup)

    noch einer mit den erfahrungen?
     
  2. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.294
    Zustimmungen:
    290
    Registriert seit:
    09.09.2003
    Dieses "neue" Update haben unzählige User hier im Forum schon seit dem Erscheinungsdatum auf ihren PBs. Ohne Probleme. ;)
     
  3. timoken

    timoken Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    aber wie erklärt sich das, dass auf ein jungfräuliches system mit gelöschtem parameter ram und frisch formatierter platte das problem auftaucht und sich sogar mutwillig provozieren lässt wenn man das update aufspielt?
     
  4. tanzblume

    tanzblume MacUser Mitglied

    Beiträge:
    645
    Zustimmungen:
    15
    Registriert seit:
    17.02.2004
    Also bei mir läuft es ohne Probleme.
    Da muß sich bei Dir etwas nicht mit dem System vertragen. Vielleicht ist aber Deine Platte nicht mehr in Ordnung.
    Versuch mal lieber zu schauen, ob es bei Dir noch mehr Probleme gibt.

    [edit] Vielleicht hat sich ja ein Kontakt gelöst, ein Freund hatte mal ein Problem, weil die AirPort Karte nicht richtig im Schacht war.
     
    Zuletzt bearbeitet: 23.11.2004
  5. macmaniac_at

    macmaniac_at MacUser Mitglied

    Beiträge:
    3.586
    Zustimmungen:
    103
    Registriert seit:
    26.09.2004
    So ist es, keine auffälligkeit, Safari ist schneller, das System generell etwas flinker. Lediglich der Start dauert evtl. eine Spur länger.
     
  6. timoken

    timoken Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    8
    Registriert seit:
    11.11.2003
    die platte ist auf badblocks untersucht worden und das pb funktioniert jetzt mit 10.3.2 wieder einwandfrei.
     
  7. Tom77

    Tom77 MacUser Mitglied

    Beiträge:
    211
    Zustimmungen:
    2
    Registriert seit:
    12.05.2004
    hhhmmmm merkwürdig, ich hab auch keine Probleme...

    bei mir kam es nur beim Update zu einem Absturz. hatte aber vorher ein backup gemacht. puhhh
     
  8. mrthomasd

    mrthomasd MacUser Mitglied

    Beiträge:
    2.626
    Zustimmungen:
    146
    Registriert seit:
    20.02.2004
    Bei mir klappt alles einwandfrei, sogar die Airport Aktualisierung funzt :)
    Also ich denke das dies kein generelles Problem sein kann !
     
  9. BEASTIEPENDENT

    BEASTIEPENDENT MacUser Mitglied

    Beiträge:
    1.948
    Zustimmungen:
    5
    Registriert seit:
    26.10.2003
    pb 17" 1 GHz, läuft mit 10.3.6 besser als je zuvor.
     
  10. remar

    remar MacUser Mitglied

    Beiträge:
    164
    Zustimmungen:
    3
    Registriert seit:
    29.09.2003
    Den Hardware-Test schon gemacht?
    Gruss Martin
    Auch ich habe null Problem mit 10.3.6
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook User lasst Forum Datum
Powerbook G4 liest keine DVD MacBook 21.10.2016
PowerBook: Sudden Motion Sensor - Auslösung nachvollziehbar? MacBook 18.08.2016
Wohin mit (defektem?) PowerBook G4? MacBook 12.08.2016
An PowerBook G4 User - Geräusch, woher? Auffällig? MacBook 22.09.2010
An alle unentschlossenen PowerBook und iBook User MacBook 15.02.2007

Diese Seite empfehlen

Benutzerdefinierte Suche