Powerbook Titanium startet nicht mehr !

Diskutiere mit über: Powerbook Titanium startet nicht mehr ! im MacBook Forum

  1. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Hi Leute,

    als ich gestern auf der Fahrt nach Hause mein PowerBook Titanium mit 867 Mhz anschmiss, da hatte es nur noch genug Strom, um hochzufahren und danach sofort in den Ruhezustand zu fallen. Zu Hause angekommen, hab ich das Netzteil angeschlossen und es erwachte aus dem Ruhezustand. Ich hab es dann runtergefahren. Irgendwann hab ich es dann wieder hochgefahren, weil ich nen Film schauen wollte. Das hat auch funktioniert. Der Film fing an, lief ungefähr 5min und auf einmal ohne Vorwarnung fuhr das PowerBook runter. Es ließ sich danach nicht mehr hochfahren. Der Akku zeigte nur noch ein blinkendes Licht an und auch mit angeschlossenem Netzteil tat sich nichts. Ich hab das Netzteil über Nacht dran gelassen, in der Hoffnung, dass sich der Akku wieder auflädt, aber nichts ist.

    Hat irgendeiner ne Idee, was es sein könnte?
    Ich hab das noch nie gehabt. Der Akku zeigt immer noch ein blinkendes Licht an und wenn ich das Netzteil anschließe, dann bleibt die integrierte LED grün und schaltet nicht auf orange.
    Ist es der Akku oder soll ich das ganze Ding lieber gleich in die Tonne kloppen :D

    Hoffe mal ihr könnt mir weiterhelfen!

    Bis dann
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.861
    Zustimmungen:
    485
    Registriert seit:
    06.06.2004
    vllt eine art fehlermeldung oder tiefentladung.. ich hoffe gutes für dich! aber ich hab sowas auch noch nie gehört...

    gruß

    mick
     
  3. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Was ist ne Tiefentladung? Akku im A****?
     
  4. Dr. NoPlan

    Dr. NoPlan Gast

    ... vielleicht hat sich auch nur das Netzteil verabschiedet.
    Wenn Du jemanden kennst der auch ein Kraftbuch hat -
    würde ich das mal testen.
     
  5. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Also das Netzteil ist es nicht. Ich habs an das Netzteil meiner MItbewohnerin angeschlossen und da hats auch net gefunzt.
     
  6. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.861
    Zustimmungen:
    485
    Registriert seit:
    06.06.2004
    also würde ich schon auf einen defekt des akkus tippen. ruf mal bei Apple an und frag was das zu bedeuten hat. und was du nun machen kannst. nun gut, die werden auch nur sagen, du sollst einen neuen kaufen. probier mal den akku deiner mitbewohnerin falls der passt.
     
  7. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Hätte ich gern getan, aber die hat ein Ibook. Naja gut ich werd dann heute mal durch Berlin toben und gucken ob irgend nen Händler ein Titanium Buch hat oder nen Akku dafür. Und mal schauen ob es nur am Akku liegt!
     
  8. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Mmhh scheinbar hat keiner Lust mir zu helfen oder weiß was zu dem Thema???

    Ist echt dringend, da ich an die Daten muss...

    Bis dann
     
  9. grind

    grind Thread Starter MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    3
    Registriert seit:
    17.03.2004
    Ja also, falls es wen interessiert. Mein Powerbook geht wieder. Nachdem ich es heute die ganze Zeit von einem Händler zum nächsten geschleppt habe, hat es heute Abedn wieder funktioniert.
    Ich hab zwar keine ahnung was war, aber naja
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche