PowerBook + SyncMaster = "Zuckendes" Bild

Diskutiere mit über: PowerBook + SyncMaster = "Zuckendes" Bild im MacBook Forum

  1. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Hallo,

    ich habe ein 15er PB mit einer eingebauten Ati Radeon 9700 und OS X 10.4.4.

    Ohne externen Monitor ist alles ok. Bei angeschlossenem Beamer über den dvi-vga-Adapter hab ich auch noch nie Probleme gehabt. Aber ich schließe das PB seit einigen Wochen auch täglich per dvi an einen Samsung SyncMaster 214T an. Betrieben in der nativen Auflösung von 1600x1200 (60 Hz, 16,7 Mio Farben).

    Mehrmals am Tag geschieht es nun, dass das Bild kurzzeitig "zuckt". Ich glaube, ich habe dabei immer Safari im Vordergrund. Aber da ich das eh fast immer habe, ist das Argument vielleicht vernachlässigbar ;-). Manchmal kann ich den Fehler reproduzieren. z.B., wenn bestimmte Bilder im Browser angezeigt werden. Dann ist die Wahrscheinlichkeit sehr hoch, dass es zu "Zuckungen" kommt. Z.B. bei diesem hier: Bild.

    Das Zucken tritt dann z.B. nur auf, wenn ich zum unteren Bereich des Bildes scrolle. Sehr mysteriös...

    Ich hab mittlerweile die aktuellen Ati-Treiber ausprobiert und auch mal das Farb-Profil gewechselt, hat beides nicht geholfen. Hat jemand eine Idee, was da los sein kann?
     
  2. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Safari scheint nichts damit zu tun zu haben. Das Zucken trat gestern auch noch bei beendetem Safari auf. Es waren praktisch alle Programme geschlossen. Nur der "leere" Desktop lag da und hat vor sich hin gezuckt. Das war da wirklich auffallend häufig (alle 5 sek., normalerweise nur 1-2x pro Stunde). Ich hab das PB dann neu gebootet und noch ne Stunde gearbeitet: Kein Problem.

    Sehr rätselhaft...
     
  3. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Nach einigen Tests:

    PowerBook per DVI an besagten Samsung TFT = beschriebenes Zucken
    Lässt sich allerdings Beheben, wenn man lange genug das DVI Kabel am PB in die richtige Position bringt. Ich vermutete also einen Defekt der Grafikkarte des PB oder des Kabels.

    PowerBook per DVI und anderem Kabel am Samsung TFT = auch Zucken
    Habe mit einem Freund das Kabel getauscht. Es funktioniert bei ihm einwandfrei. Das Zucken tauchte bei mir nach einigen Stunden leider wieder auf (sonst idR früher). Am Kabel scheints also nicht zu liegen. Also am PB? An der Grafikkarte?

    PowerBook per DVI am Apple 23" CDP = Kein Problem

    PowerBook per DVI/VGA-Adapter an Beamer = Kein Problem

    PowerBook per DVI/VGA-Adapter an anderem Beamer = Kein Problem

    An den Beamern hing es ca. 15x für je 1-3h, am CDP 1x für ca. 3h. Nicht ein einziges Zucken.

    Wie gesagt: Ich kann das Zucken oft beeinflussen. In manchen Situationen kann ich es durch Scrollen an den unteren Rand einer Webseite ein und beim Hochscrollen wieder "ausschalten". Ebenso kann ich es durch mühsames Justieren des dvi-Kabels (leicht schräg, nicht ganz eingesteckt) wegbekommen. An den anderen Geräten hab ich das Kabel jeweils einfach normal eingesteckt (nicht schräg) und es klappte tadellos.

    Hat jemand vielleicht eine Idee was ich da machen könnte, um dem Fehler auf die Spur zu kommen?
     
  4. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Fortsetzung der Testreihe (Ich werd noch wahnsinnig):

    Dell Notebook mit Dockingstation per DVI an besagten Monitor und Kabel: Kein Problem (1,5 Stunden)

    PowerBook (geschlossen) dran: Sofort heftigstes Zucken.

    PB geöffnet und im Dual-Monitoring-Mode: Zucken "nur noch" ca. 1x pro Minute.

    PB wieder geschlossen und Anzeige nur über das Samsung TFT: Wieder sofort und dauerhaft heftigstes Zucken des Bildes.

    Bisheriges Fazit:

    Problem tritt ausschließlich bei der Kombination PB + Samsung TFT auf. PB macht an keinem anderen Ausgabegerät Probleme, TFT mit keiner anderen Eingabequelle. Sehr seltsam... Vielleicht hat ja jemand eine Idee, was ich noch machen könnte.
     
  5. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Weitere Tests:

    PowerBook an baugleichem Samsung 214T TFT (haben ein 2. im Büro): Sofort zucken!

    PowerBook an höherem Modell Samsung 244T (30 min lang): Kein Problem

    Das PowerBook macht also nur bei den Samsung 214T Probleme. Und andere Geräte laufen tadellos auf den TFTs.

    Vermutung:
    Meine Radeon 9700 ist bei Auflösung 1600x1200 kaputt. Das PB funktionierte an 2 Ausgabegeräten mit Auflösung 1024x768 und an 2 mit 1920x1200.

    Probe:
    Auflösung beim 24er Display auf 1600x1200 gestellt (15 min lang): Kein Problem.

    PowerBook an einem iiyama-Display mit 1600x1200 Pixeln angeschlossen (30 min lang): Kein Problem.


    Normalerweise "beglückt" mich dieses zuckende Bild sehr früh (min. 1x innerhalb der ersten zwei Minuten). Nach der Testreihe hab ich das PB wieder normal an mein ursprüngliches Samsung 214T TFT angeschlossen und eigenartigerweise ist momentan erstmal Ruhe (seit ca. 15min).

    Ich kann mir da echt keinen Reim draus machen und die Fehlerquelle nicht orten...
     
  6. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Oh schön. Es lässt sich wohl auch per Software steuern...

    Wallpaper 1: Ständiges zucken
    Wallpaper 2: Kein Zucken
    zurück zu Wallpaper 1: Wieder sofort zucken

    ???
     
  7. tapf!

    tapf! MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    0
    Registriert seit:
    27.02.2006
    Probier mal mit SwitchResX den Monitor bei 59 Hz zu betreiben.

    Hab den selben Monitor, einen G4 MacMini und hatte auch andauernd diese Bildzuckungen.

    Grüße

    Fabian
     
  8. g3k

    g3k MacUser Mitglied

    Beiträge:
    29
    Zustimmungen:
    0
    Registriert seit:
    03.02.2006
    Hi,
    Habe einen Sony sdm-hs74.
    Bei mir gibts heftigstes Zucken und Blinken, wenn der Monitor über DVI angeschlossen ist, und aus dem Ruhezustand aufwacht, oder als 2. Monitor erkannt wird. Nach einem Kalt oder Neustart kommt das nicht vor.
    Das Abspielen eines Videos (per VLC), besonders im Vollbild beruhigt ihn nach kurzer Zeit. Ab und zu zuckts dann noch mal bei Firefox.
    Mit dem DVI-VGA-Adapter gibts das Problem nicht, deshalb habe ich die Ursache vorerst auf den Monitor geschoben.
     
  9. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Ich hab jetzt mal mit Hilfe von SwitchRexX die Refresh Rate von 60 auf 59Hz runtergesetzt. Kann der Monitor dabei Schaden nehmen? Auflösung ist 1600x1200.
     
  10. Tim99

    Tim99 Thread Starter MacUser Mitglied

    Beiträge:
    1.498
    Zustimmungen:
    6
    Registriert seit:
    18.02.2004
    Ich grabe diesen Thread mal aus, obwohl ich mich hauptsächlich mit mir selbst unterhalte. Mir ist folgendes aufgefallen:

    Ich habe einen Screenshot zugeschickt bekommen, der wieder übelstes Zucken hervorgerufen hat. Hab die Datei mal mit GraphicConverter geöffnet und er hat sich beschwert, dass das Bild kein Farbprofil hätte. Habe eins zugewiesen und schwupps hat das Zucken aufgehört. Eigenartig...
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook SyncMaster Zuckendes Forum Datum
Powerbook g4 startet nicht mehr MacBook Sonntag um 18:53 Uhr
Powerbook G4 liest keine DVD MacBook 21.10.2016
PowerBook: Sudden Motion Sensor - Auslösung nachvollziehbar? MacBook 18.08.2016
Wohin mit (defektem?) PowerBook G4? MacBook 12.08.2016
PowerBook PRAM Batterien - Ersatz MacBook 15.04.2016

Diese Seite empfehlen

Benutzerdefinierte Suche