PowerBook Pismo - Akku hält nach der Instalation von OS X nur noch 10 Minuten

Dieses Thema im Forum "MacBook" wurde erstellt von BigMac, 02.02.2004.

  1. BigMac

    BigMac Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Pismo Akku lädt nicht vollständig!

    Hallo User,

    ich habe ein Pismo und seit ich bei mir letzte woche das neue 10er System drauf gemacht habe und die neusten updates, lädt mein akku nur noch 5-10 min und hört dann auf!
    Wenn ich den Akku dann entferne und wieder einschiebe wird er weiter geladen, aber wieder nur 5-10 min!
    Was nun???
     
  2. janwellem

    janwellem MacUser Mitglied

    Beiträge:
    188
    Zustimmungen:
    8
    MacUser seit:
    03.01.2004
    Re: Pismo Akku lädt nicht vollständig!

    Hallo BigMac,

    kann es sein, daß der Akku hinüber ist? Ich habe auch ein Pismo, und mein Akku hat im letzten Herbst aufgegeben. Erstes Anzeichen war damals ebenfalls ein sehr ungewöhnliches Ladeverhalten.
    Die Lebensdauer der Akkus ist angeblich selbst bei schonender Benutzung auf gut 2 1/2 Jahre beschränkt.
     
  3. BigMac

    BigMac Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Hallo,

    danke für deine schnelle antwort, aber das kann es nicht sein, da ich den erst vor 3 monaten gekauft habe! laden lässt er sich ja auch, aber nur mit unterbrechungen!
    ich werde ihn nun mal mit xbattery testen, aber das dürfte es nicht sein!
    das nervt echt, habe extra 300 Euro für den akku ausgegeben, da ich dachte, wenn ich orginal teile verwende wird es keine probleme geben und nun das!
    was mir noch auffällt, das ich immer einen anderen restladewert angezeigt bekomme!
     
    Zuletzt bearbeitet: 02.02.2004
  4. BigMac

    BigMac Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Überprüfung

    also, ich habe mein akku mit xbattery überprüft und festgestellt das es nicht der akku sein kann, der wird normal geladen und ist noch lange nicht voll und am ende seiner kapazität! Da der akku anfangs immer geladen wird kann es wohl auch nicht an der karte liegen die für das aufladen zuständig ist, oder?
    ich denke das es ein softwarefehler ist, oder was sagt ihr dazu???
     
  5. Butt-Head

    Butt-Head MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    22.08.2003
    Ich ziehe gerade um und hatte in der neuen Wohnung plötzlich das gleiche Problem wie du, allerdings mit 'nem G4 PB. Jedenfalls war es bei mir der Kühlschrank (!!!), der mein PB ständig rausgehauen hat. Keine Ahnung wieso, aber sobald sich der Kühlschrank ein- und ausschaltete hörte der Ladevorgang auf. Das Problem war dann aber plötzlich wieder verschwunden, als ein Mehrfachstecker zwischen Steckdose und Netzteil hing!? Irgendwie schon seltsam....

    Falls irgendein neues (oder altes) technisches Gerät Einzug gehalten hat...?!?
     
  6. BigMac

    BigMac Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Hm,

    DANKE für den Tip, ich habe mir nun gedanken gemacht und mir ist noch eingefallen, das ich erst vor knapp 2 Wochen ein neues Netzteil zugelegt habe, da das alte Ufo-NT kaputt ging durch das ewige Kabel rein, Kabel raus!
    Werde mal beim Apple Händler vorbeischauen und fragen, ob die mir ein anderes Gerät haben um zu testen!
    Ansonst, fällt mir nur noch mein Power Supply ein, aber ich teste erst das NT, wäre ja blöd, wenn ich das Power Supply tauschen würde und das wäre es dan letztendlich gar nicht!

    Was hast Du für ein G4 Powerbook?
    Bist Du zufrieden?
    Will mir im Sommer auch noch ein neues kaufen!
     
  7. Butt-Head

    Butt-Head MacUser Mitglied

    Beiträge:
    152
    Zustimmungen:
    0
    MacUser seit:
    22.08.2003
    Ich wollte weg vom PC (zu instabil) und habe mir deswegen ein gebrauchtes 15" 867MHz Powerbook gekauft und bin bisher mehr als begeistert. Kaum ein Problem, alles läuft flüssig.... wunderbar! clap
     
  8. BigMac

    BigMac Thread Starter MacUser Mitglied

    Beiträge:
    38
    Zustimmungen:
    0
    MacUser seit:
    14.03.2003
    Super, ich will mir das 15" mit 80 GB HD und Superdrive kaufen! Freu mich schon voll.
    Mein Powerbook bekommt dann meine Freundin, die will auch immer ein Mac!
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Pismo Akku
  1. Figo
    Antworten:
    6
    Aufrufe:
    808
  2. Aehne
    Antworten:
    2
    Aufrufe:
    264
  3. HaddeMac
    Antworten:
    26
    Aufrufe:
    1.042
  4. iNyx
    Antworten:
    1
    Aufrufe:
    442
  5. donthomson
    Antworten:
    1
    Aufrufe:
    326

Diese Seite empfehlen