Powerbook Netzteil spinnt !!

Dieses Thema im Forum "Mac OS X" wurde erstellt von Rallatz, 16.01.2003.

  1. Rallatz

    Rallatz Thread Starter MacUser Mitglied

    15
    0
    21.09.2002
    Hallo Ihr da draußen,

    Ich habe da ein kleines Problemchen mit dem Original-Netzteil meines 1Ghz Powerbook und dachte mir Ihr könnt mir vielleicht weiterhelfen.:confused:

    Die Ladestatusanzeige am Netzstecker geräteseitig (grün oder orange, je nach Ladezustand) erlischt sporadisch im normalen Netzbetrieb des Rechners. Das Powerbook geht dann natürlich automatisch auf Akku-Betrieb. Da ich die Ladeleuchte im normalen Betrieb nicht immer beobachte oder mich für längere Zeit vom laufenden Rechner entferne und unbeobachtet arbeiten lasse, wird der Akku natürlich irgendwann den Geist aufgeben. :mad: ....gar nicht gut !!!
    Das eigentliche Netzteil fühlt sich auch nicht an als ob es wegen Überhitzung abgeschaltet hätte.
    Nur durch kurzzeitiges herausziehen/einstecken des Netzteiles an der Steckdose kann ich das Problem beseitigen.:confused:

    Hat jemand von Euch vielleicht das gleiche Problem?....oder noch besser: eine Erklärung dafür?

    Bin für jede Antwort dankbar!!!

    MFG

    Rallatz
     
  2. TobyMac

    TobyMac MacUser Mitglied

    2.786
    0
    19.11.2002
    nicht lange rumprobieren !!

    Du hast ein teures Gerät gekauft und sicher noch Garantie !

    Also lass Dir von deinem Händler ein neues geben, denn für soviel Kohle muss das Netzteil einfach laufen
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook Netzteil spinnt
  1. DerFloe
    Antworten:
    1
    Aufrufe:
    52
    oneOeight
    05.09.2016
  2. TH-SH
    Antworten:
    8
    Aufrufe:
    290
    TH-SH
    16.10.2015
  3. Reth
    Antworten:
    56
    Aufrufe:
    2.599
    Madcat
    16.01.2015
  4. bravebat
    Antworten:
    1
    Aufrufe:
    749
    PiaggioX8
    29.06.2013
  5. mixkassette
    Antworten:
    6
    Aufrufe:
    749
    Udo2009
    24.11.2012

Diese Seite empfehlen