Powerbook kann von int. CD-LW nicht booten :-(

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von Nightwing, 04.01.2005.

  1. Nightwing

    Nightwing Thread Starter Gast

    Hallo...
    Ich habe vor Kurzem in mein PB einen CDRW/DVD-Kombo eingebaut. Läuft auch perfekt. Allerdings weigert sich das Teil beharrlich, mich auch von einer eingelegten CD oder DVD booten zu lassen. Mir wurde nun gesagt, dies ginge nur von den original - verbauten LWs.
    Gibt es irgend einen Trick, um ihn dennoch dazu zu kriegen, von meinem Laufwerk zu booten, oder muß ich jedesmal ausbauen/original rein/booten/original raus/meins rein ?!
    Gruß
    Frank
     
  2. Inoa

    Inoa MacUser Mitglied

    Beiträge:
    69
    Zustimmungen:
    0
    MacUser seit:
    29.11.2004
    Sorry, falls das doof klingt, ich weiß ja nicht über deinen Wissensstand am Mac:

    du musst "c" gedrückt halten um von der CD zu booten.

    Ansonsten würde ich das Tool "Patchburn" mal ausprobieren (aktuell ist Version 3), das schreibt einen Treibereintrag und der mac glaubt sich im Besitz eines Originallaufwerkes.
     
  3. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.842
    Zustimmungen:
    653
    MacUser seit:
    16.05.2002
    ...

    Hallo Nightwing,

    um welches PB handelt es sich denn? Also wenns eins ab Titanium ist, wäre der Umbau zu heftig und Du könntest Dir eine zweite Partition so 1-2GB reicht einrichten eventuell noch ein paar Tools und diese für Notfälle verwenden. Das Pismo verträgt auch 2 Laufwerke bzw. ist da der Umbau relativ einfach. Unter OS X kannst Du die Partition mit ".Notfall" benennen, dann siehst Du sie im laufenden Betrieb nicht. Booten kannst Du dann mit der alt-Taste (Pismo?) beim Start und dann die Partition auswählen. Unter OS 9 kannst Du die Partition auch unsichtbar machen, bin mir aber jetzt nicht mehr 100%ig sicher, ob das PB dann auch davon starten kann.

    Gruß Andi
     
  4. tasha

    tasha MacUser Mitglied

    Beiträge:
    3.694
    Zustimmungen:
    38
    MacUser seit:
    06.08.2002
    Hi,

    schau mal, ob du in dieser Datenbank dein Laufwerk findest:
    http://forums.xlr8yourmac.com/drivedb/search.drivedb.lasso
    Da findest Du Erfahrungsberichte zu Laufwerken anderer Hersteller und ob die Macs booten können etc.

    Eventuell ist das Laufwerk ja nur falsch gejumpert.

    Grüße,

    tasha
     
  5. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    Patchburn wird wohl wenig helfen, da zu dem Zeitpunkt des Bootens das System noch nicht gestartet und damit keine Treiber geladen sind.

    Du kannt versuchen, unter Startvolume die eingelegte CD/DVD als Startvolume auszuwählen.

    Gruss Bernd
     
Die Seite wird geladen...

Diese Seite empfehlen