PowerBook G4 - Lässt sich nicht mehr Starten!

Dieses Thema im Forum "MacBook" wurde erstellt von seraph, 20.05.2004.

  1. seraph

    seraph Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    PowerBook G4 lässt sich nicht mehr starten!

    Hallo Leute,
    hab ein PowerBook G4 mit 500MHz (seit ein paar Monaten!) ich komme mit HW und SW sehr gut klar....bis gestern zumindest!
    Gestern wurde mein Mac sehr heiss (MySQL, pdf...usw.) Mit "heiss" meine ich das die obere Tastatur seite und Funktionstasten wurden sehr heiss. Hab den Mac ausgeschaltet, seitdem lässt sich nicht mehr einschalten. Es reagiert garnix mehr :(
    Ist euch diese Fehler bekannt? Hab ich wat falsches gemacht?
    Danke voraus!
     
  2. M8_NX

    M8_NX MacUser Mitglied

    Beiträge:
    1.258
    Zustimmungen:
    1
    Registriert seit:
    16.03.2004
    Re: PowerBook G4 lässt sich nicht mehr starten!

     

    Tja,

    ich erinnere nur ungern an meine eigenen Erlebnisse - allerdings mit einem Pismo (PBG3) (Thread bei Macuser.de) (mein Beitrag unter dem von toaster)

    Da stellte sich heraas: Nix falsch gemacht, aber Platine war wohl irgendwann einmal feucht geworden, Korosion, Kurschschluss, schmurgel, alles hin.

    Hast du mal reingeschaut?
    Außerdem: Meins roch noch Tage später verbrannt - so eklig nach Kunststoff.
     
  3. seraph

    seraph Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    Hi,
    wie gesagt ausser "heiss werden" gab es nicht aussergewöhnliches!
    Es ist erstmal so heiss geworden. Es roch nicht nach verbranntem oder ähnliches. Hab den hintere Abdeckung abgeschraubt und rein geguckt aber hab nicht ungewöhnliches sehen können. Bevor ich das Ding auseinander nehme und ins Labor bringe wollte ich euch fragen. Ich tippe eigentlich ein Problem beim Power-Taste. Es kommt noch nicht mal bis zum BIOS. Es tut GARNIX, einfach garnix....Ich kann mir auch nicht vorstellen das es nass geworden ist, es ist gewöhnliche Umgebung gewesen.

    Gruss
     
  4. M8_NX

    M8_NX MacUser Mitglied

    Beiträge:
    1.258
    Zustimmungen:
    1
    Registriert seit:
    16.03.2004
     

    Wiegesagt: In meins hat auch keiner Wasser gekippt, das ist nur durch hohe Luftfeuchtigkeit korrodiert. Und das kann schon lange her gewesen sein.

    Jedenfalls war nach dem exitus dann auch total das Licht aus, da ging überhaupt nix mehr. Auf jeden Fall nachsehen lassen!
     
  5. seraph

    seraph Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    Hi,
    erstmal Danke für schnelle Antwort. Es bleibt mir nicht mehr übrig ausser das Ding auseinander zu nehmen. Muss ich erstmal messen ob Spannung da ist und bist wohin es kommt.
    Es ist schade wenn es tatsächlich alles vorbei sein sollte. Hab mich gefreut endlichmal ein Unix zuhause zu haben :)
    Na ja...wat solls'... bin immer noch offen (bis das Labor in der Uni geöffnet ist) für jeder Anregung!

    Gruss
     
  6. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    28
    Registriert seit:
    16.06.2003
    Ist schon etwas her mit dem Pismo, aber wenn Du die Tastatur hochhebst, such mal nach einem kleinen Druckknopf, viele Macs mit Stützbatterie (soweit ich mich erinnere hat der Pismo eine) haben einen solche in der Nähe derselben, falls existent ohne Akku (den Du ja sowieso wegmachst beim Tastaturhochheben) 5 Sec drücken.

    Falls das nichts nutzt auch die kleine Batterie herausnehmen und eine halbe Stunde warten.

    Dann noch alle ICs mal vorsichtig nachdrücken.

    Wenn das alles nichts nützt, schauen, was ein Pismo gebraucht kostet und eventuell einen Kostenvoranschlag machen lassen.

    Wahrscheinlich ist der Kostenvoranschlag schon zu teuer und dann würde ich noch die Atari-Methode anwenden: Platte raus und den Rechner ein paar mal aus 3cm Hohe herunterfallenlassen. Da besteht tatsächlich die Chance, dass eine anoxidierte Verbindung wieder greift.

    Bei der entstandenen Hitze ist allerdings die Gefahr groß, dass irgendwas in den ewigen Transistorhimmel eingegangen ist, so es ihn denn gibt.

    Vielleicht kannst Du auch noch Einzelteile versteigern.

    RD
     
  7. seraph

    seraph Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    Hi,
    mein Mac ist ein G4 500 MHz, weil ich ein neuling bin im MacCommunity
    weiss ich leider nicht wat ein Pismo ist und wie es aussieht :(
    bei mir Reset -Taste befindet sich unter dem hinteren Abdeckung, also ich kann einfach Reseten! Aber ich werde mit der Batterie probieren, mal sehen ob es wat bringt. Kannst du mir genau beschreiben wo diese kleine Battrerie sein soll?

    zu Methode "fallen lassen": hat nicht genutz :(
    muss ich doch das Board messen.
    Danke trotzdem.
    Seraph
     
  8. RDausO

    RDausO MacUser Mitglied

    Beiträge:
    1.456
    Zustimmungen:
    28
    Registriert seit:
    16.06.2003
    Hatte das mit dem G4 übersehen, ist daher wohl ein Titanium, wenn er 15 Zoll ist und nicht einfarbig Alu.
    Versuch gleich beim Starten Apfel/Alt/P/R zu drücken, wenns einen Ton gibt gleich mal 5 Töne abwarten.

    Manche Powerbooks haben z.B. unter der Tastatur eine kleine Resettaste, da könntest Du noch suchen, dort wird das Power-Management zurückgesetzt. Wenn dort keine kleine Batterie zu finden ist, würde ich nicht weiter auseinandernehmen.

    RD
     
  9. seraph

    seraph Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    20.05.2004
    Hi,
    wäre "Apfel/Alt/P/R" nicht BIOS? Ich bekomme leider kein Aktion wenn ich Power-Taste drücke. Ich glaube entweder Board ist am a.... oder bleibt der Spannung irgendwo stehen.
    Hab ein sehr gute Beschreibung gefunden wie man das Ding auseinander nimmt. Ich werde es einmal versuchen, schlimmer kann ja nicht werden :(

    Gruss
    Seraph
     
  10. Die Apfelklinik

    Die Apfelklinik MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    17
    Registriert seit:
    17.02.2004
    Das G4/500 hat eine Resetknopf unter der Tastatur rechts. Hier ist ein Bild davon:
    http://docs.info.apple.com/article.html?artnum=14449#faq8

    Den würde ich mal drücken - und ansonsten sicherstellen, dass das Ding Strom kriegt. Falls das Netzteil irgendwo ein angefressenes Kabel hat mit blanken Stellen, liegt's daran. Und zur Not biete ich gerade ein funktionierendes I/O Board mit 1 Jahr Garantie bei eBay an:
    defekter Link entfernt
     
Die Seite wird geladen...

Diese Seite empfehlen