Powerbook G4 internes Modem will nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Buckethead, 28.07.2003.

  1. Buckethead

    Buckethead Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    26.05.2003
    Hallo

    irgendwas stimmt mit meinem internen Modem im Powerbook G4 15" nicht. Ich habe sämtliche Einstellungen bei Internet ausprobiert, um wie mit meinem PC auch mit arcor per call-by-call ins Internet zu kommen.

    Das einzige was funktioniert ist, wenn ich das modem auf v.34 umstelle, was ja wohl etwas langsam ist (34kbps). dabei ist es doch wohl ein v.92 modem, wie dem datenblatt zu entnehmen ist.
    Bei allen anderen Einstellungen (v.90 und v.92) macht das Modem zwar ne Menge Lärm, aber nach dem Verbinden wird die Verbindung auch sofort wieder beendet; mit der exakten Fehlermeldung: "Es trat ein Modemfehler auf" oder so ähnlich.

    Ich benutze das neuste OS/X 10.2.6., hab sämtliche updates gestern erst draufgespielt und weiss nicht mehr weiter.

    Ach ja falls das was ausmachen sollte: Das PB kommt original aus den USA.
     
  2. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.918
    Zustimmungen:
    30
    MacUser seit:
    11.06.2003
    Warum zweimal denselben Thread eröffnen?
     
  3. kay101011

    kay101011 Gast

    ich komm auch nicht so richtig klar, bei mir steht (bild unten) mal verbunden mit 45333 Bit/Sekunde und mal 46666 aber nie 56K!!!
    was geht - liegt das am provider?
     
  4. kay101011

    kay101011 Gast

    bild vergessen:
     

    Anhänge:

  5. lexa2000

    lexa2000 MacUser Mitglied

    Beiträge:
    803
    Zustimmungen:
    21
    MacUser seit:
    07.03.2003
     

    das ist schon richtig so. meine beste verbindung mit nen 56k modem waren 49.xxx bit/sek -> also auch noch ein ganzes stück entfernt. die 56k sind eh nur theoretisch, die erreichst du nie. hat auch irgendwie was mit telefonleitung und transportprotokollen zu tun (hätte ich mal besser in kommunikationssysteme aufgepasst, dann könnte ich dir das ganz genau erzählen).
    also, dein modem ist i.o., die werte ganz akzeptabel (wenn du nämlich pech hast, schickt dich dein isprovider auf eine 33 kb/sek bahn - oder noch langsamer - und dann guck man erst recht in die röhre).

    lexa
     
Die Seite wird geladen...

Diese Seite empfehlen