PowerBook G4 - Geräusche trotz ausgeschaltetem Sound

Dieses Thema im Forum "MacBook" wurde erstellt von travelpack, 21.04.2004.

  1. travelpack

    travelpack Thread Starter MacUser Mitglied

    Beiträge:
    42
    Zustimmungen:
    0
    MacUser seit:
    22.08.2003
    soundkarte beim Powerbook G4

    Seit einiger Zeit habe ich folgendes beobachtet:

    obwohl die lautsprecher anzeige auf aus ist gibt mein powerbook töne von sich, so zum beispiel in ms office programmen.
    Auch ist es zum teil der fall das anstatt die töne einfach knackser durch die lautsprecher zu hören sind.

    hatte das jemand von euch auch schon? gibt es eine möglichkeit das zu beheben?
     
  2. Die Apfelklinik

    Die Apfelklinik MacUser Mitglied

    Beiträge:
    51
    Zustimmungen:
    17
    MacUser seit:
    17.02.2004
    Nix Soundcard in G4

    Also erstens hat das Powerbook G4 keine Soundkarte, das sitzt alles auf dem I/O Board. Interessanterweise hatte ich selbst solche Töne nie - weder im G4/400 noch im G4/550 oder G4/667 (DVI). Erst als ich vor ein paar Monaten ein G4/800 in den zuvor lautlosen G4/667 einbaute, fing das zwitschern an. In Dreamweaver ist es besonders krass, in anderen Programmen meistens ganz weg.

    Zweitens das Krachen kann zwei Ursachen haben: a) korrodierte Kontakte beim Lautsprecherkabel oder b) ein sterbender Soundchip (so war's zumindest bei den G3 Powerbooks). Aber da ein I/O Board sauteuer ist, würde ich wohl lieber damit leben oder auf eine externe USB-Lösung zurückgreifen. Das ist weniger elegant, aber billiger.

    Michael
     
  3. j-man

    j-man MacUser Mitglied

    Beiträge:
    2.092
    Zustimmungen:
    33
    MacUser seit:
    10.03.2004
    dieses Knacken habe ich auch schon bemerkt, besonders aufgefallen ist es mir bei Mail - da knackt es bei jedem Senden/Empfangen.

    Mein "867 MHz 'lil Al" ist grade 1 Woche alt, also nix mit Korrosion.

    Gruss,

    J-man
     
  4. adifuchs

    adifuchs MacUser Mitglied

    Beiträge:
    85
    Zustimmungen:
    0
    MacUser seit:
    27.01.2004
    Hallo zusammen!
    Ich habe seit gestern das Problem, dass wenn ich die Lautstärke über die F4/F5-Taste versuche zu regeln die Lautspreche krachen und krächzen und kein Sound da ist (iTunes z.B). Wenn ich dann F3 an/aus betätige, funktioniert die auf F4/F5 eingestelte Lautstärke. Wer hat das schon mal erlebt und ggf. behoben?
    Gruß
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook Geräusche trotz
  1. Lifescan
    Antworten:
    2
    Aufrufe:
    757
    Udo2009
    02.01.2011
  2. -PHANTOMIAS-
    Antworten:
    2
    Aufrufe:
    783
    -PHANTOMIAS-
    14.09.2008
  3. sennahoi

    klick klack

    sennahoi, 17.07.2008, im Forum: MacBook
    Antworten:
    0
    Aufrufe:
    315
    sennahoi
    17.07.2008
  4. ix-es
    Antworten:
    4
    Aufrufe:
    464
    indyz
    23.12.2007
  5. eriol
    Antworten:
    17
    Aufrufe:
    1.030
    BAXX
    21.08.2007