PowerBook G4 17" - Seit 10.3.4 funktioniert externer Bildschirm nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von ralph007, 28.05.2004.

  1. ralph007

    ralph007 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    8
    MacUser seit:
    13.01.2004
    Update auf OSX 10.3.4 , externer Bildschirm geht nicht

    Hallo,

    habe heute einen Update auf 10.3.4 bei einem Powerbook 17' G4 gemacht. Nach dem Neustart läuft mein externer Bildschirm (Apple 19 Zoll) nicht mehr.

    Hat jemand ähnliche Erfahrungen /Erlebnisse?

    Habe schon mit Apple telefonniert, dortig vorgschlagene Maßnahmen:
    P-RAM löschen
    Suche nach Preferences, die mit Bildschirm zu tun haben (die gibt es offensichtlich nicht)

    haben nicht weitergeholfen.

    Rat von Apple war: "Muss zur Überprüfung in die Werkstatt"

    Ich kann nicht recht glauben, dass ausgerechnet nach Neustart nach BS-Wechsel der Zufall so zuschlägt, dass jetzt die Hardware einen Fehler hat.

    Ach übrigens, die Kabel und Steckerverbindungen habe ich geprüft.

    Habt Ihr eine Idee, was ich noch überprüfen könnte um den Gang zur Werkstatt zu vermeiden. (Bin schon ziemlich genervt, da ich vor drei Wochen die Hauptplatine habe wechseln müssen und jetzt ist auch noch das DVD-Laufwerk dran. und jetzt noch der Mist mit dem Bildschirm)
     
  2. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    MacUser seit:
    25.04.2003
    Setze doch auch den kompletten NVRAM zurück: http://machackers.de/wiki/NVRAM

    Wenn das nichts hilft, würde ich vor dem Einschicken noch eine Test-Installation von 10.3.3 machen und wieder das Update ausführen. Rückgängig machen kannst du das Update nicht, außer du hast vorher ein komplettes System-Backup gemacht.
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  3. Re: Update auf OSX 10.3.4 , externer Bildschirm geht nicht

    Such mal nach com.apple.windowserver.plist
     
  4. ralph007

    ralph007 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    8
    MacUser seit:
    13.01.2004
    Danke für die Antworten:

    Dies habe ich gemacht:
    Setze doch auch den kompletten NVRAM zurück: http://machackers.de/wiki/NVRAM

    Ergebnis - keine Besserung


    Diese Datei "Such mal nach com.apple.windowserver.plist" gibt es bei mir in den preferences nicht.

    Also wer hat noch mehr Tipps.

    Gruß

    Ralph
     
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  5. com.apple.windowserver.plist gibt es ganz sicher auf Deinem Rechner in /Library/Prefernces (nicht im privaten Ordner).
     
  6. ralph007

    ralph007 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    8
    MacUser seit:
    13.01.2004
    OK! ich habe die com.apple.windowserver.plist gefunden.

    Habe sie dann auf den Schreibtisch gelegt und Neustart gemacht. Keine Änderung, Bildschirm läuft immer noch nicht.

    Die com.apple.windowserver.plist wurde auch nicht neu angelegt. ??!

    Bin verwirrt. Wofür ist die com.apple.windowserver.plist ? Soll ich sie wieder zurücklegen.

    Im Übrigen, hat noch jemand einen Tipp was bzgl. des Bildschirmes zu tun ist?

    Viele Grüße
     
  7. Dr. NoPlan

    Dr. NoPlan Gast

    ... Was ist mit den Systemeinstellungen > Monitore ..

    Haste da mal was versucht?
     
  8. ralph007

    ralph007 Thread Starter MacUser Mitglied

    Beiträge:
    302
    Zustimmungen:
    8
    MacUser seit:
    13.01.2004
    ... Was ist mit den Systemeinstellungen > Monitore ..


    Ja habe ich, es gibt dort den Knopf "Monitore erkennen", der hat aber keine Auswirkung.
     
  9. shortcut

    shortcut MacUser Mitglied

    Beiträge:
    2.927
    Zustimmungen:
    77
    MacUser seit:
    26.04.2004
     

    systemeinstellungen/monitore. dort gibt es mehrere einstellungsmöglichkeiten (wie farben, anordnen, kalibrierung etc)

    erkennt der systemprofiler den angeschlossenen monitor? hast du mal versucht, einen anderen monitor anzuschliessen? ist der monitor vielleicht schlicht und einfach 'putt? so was passiert halt auch mal...
     
  10. FreeJack

    FreeJack MacUser Mitglied

    Beiträge:
    213
    Zustimmungen:
    0
    MacUser seit:
    28.06.2003
     
    ÄÄhheemm Du denkst daran ... OSX ist Unix ... das "auf den Desktop legen" muß nicht zwingend dazu führen, daß auf die Datei nicht mehr zugegriffen werden kann.

    Wenn Du bei einer Datei SICHER SEIN WILLST, daß da keiner darauf zu greift dann mußt Du sie in den Papierkorb legen UND diesen ENTLEEREN !!!
     
Die Seite wird geladen...