PowerBook G4 12" - Bootet nicht von CD oder Festplatte

Dieses Thema im Forum "MacBook" wurde erstellt von p0Ni, 30.07.2004.

  1. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    moin zusammen,
    ich bin in eine äußerst unangenehme Situation geraten...

    eine bekannte hat sich ein gebrauchtes PowerBook 12"
    (G4;1.33 GHz;768MB;60GB) zugelegt...nach meiner Empfehlung:( ...
    (schicke und leistungsstarke Maschine,hab ich mir gedacht..
    fast unbenutzt-1000€ )

    Die o.g. Bekannte fährt in Urlaub und lässt das PB zum einrichten bei mir.
    (wird doch kein Problem sein,dachte ich mir, obwohl ich selber mit Mac`s noch nie was zu tun hatte)... es ist aber doch zu einem Problem gekommen und zwar zu einem gravierenden..

    Auf dem PB war MacOS X (10.3.4) drauf...
    obwohl das System lief fehlte mir das Administrator- bzw. root-Kennwort, um Änderungen bzw. Installationen am System durchzuführen.
    Da ich ein Mac-Anfänger bin,habe ich einige Quellen durchforstet..
    und siehe da- es gibt ja mehrere Lösungen..
    1.von Panther-Install-CD1 booten und die Passwörter zurücksetzen
    2.von Panther-Install-CD1 booten und System neu aufsetzen
    3.root-Kennwort im SingleUserMode ändern

    keine von diesen Ideen hat gefunzt..
    es fing damit an, daß ich nicht von der OriginalCD booten konnte.

    -Taste "c" beim Booten brachte nix..nach dem grauen Apfelsymbol hängte das ganze, es war ein Rechteck mit dem seltsam verrutschten Apfelsymbol und Pixelfehler am Rand des Rechtecks zu sehen .
    -die Wahltaste(ALT) brachte auch nicht viel,im Bootmenu war die MacOSX-installdisk1 zusehen, beim booten von dieser kam kurz ein graues Apfelsymbol, von CD wurde auch kurz gelesen,etwa nach 3 Sekunden kam anstelle des Apfelsymbols ein Verbotszeichen(durchgestrichener grauer Ring bzw. Kreis) und wieder passierte nix, auch nach 1/2Stunde Wartezeit.. :confused:

    an der CD sollte es nicht liegen,da es eine Originale ist und die lief auch auf einem anderen PowerPc ohne Probleme..

    ich wurde inzwischen schon langsam sauer, da ich das Problem nicht erkennen konnte, habe ich etwas hinterhältiges vermutet(so etwas wie eine Bootsperre?)
    dann kam ich auf die Idee das System im TargetMode von einem PowerMac platt zu machen :mad:

    mit Taste "t" das PB gebootet über FireWire an den PowerMac angeschlossen, diesen mit Taste "c" von der InstallCD gebootet, als Zielvolume das PB ausgewählt(als Option "löschen und installieren" gewählt)
    Alles lief in Ordnung,ich nehme an die platte ist neu formatiert worden und ein neues System ist auch drauf...
    jetzt will aber das neuaufgespielte System nicht booten, nach dem grauen Apfelsymbol kommt ein wildgefärbtes Rechteck und alles hängt..

    Es gibt bei OS X bestimmt so etwas wie MBR(MasterBootRecord) bei Windows..
    könnte es sein,daß beim Installieren die Boot-Pfade auf die andere Platte(die MasterHD von dem PowerMac) geschrieben wurden?wenn JA, wie kann ich das beheben?

    Booten von der CD will das PB auch immernoch nicht..selbe Probleme wie vorhin..

    Die Bekannte kommt auch in ein Paar Tagen wieder zurück, und ich sitze tief in der Sch****e :(

    Hat einer Ideen oder Vorschläge..HILFEEEE...
    gerne auch über eMail: "solodin@ish.de"

    für jede Hilfe THX im Voraus !!!
    MfG p0Ni
     
  2. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    hallo,
    ich habe keine wirkliche lösungshilfe parat, aber sehr sehr komisch ist es, dass
    er nicht von der cd booten konnte. das sollte nämlich auf jeden fall gehen.
    ist es auch die cd die mit dem powerbook mitgeliefert wurde? wenn ja, fällt mir
    kein grund ein, warum er nicht mit gedrückter c-taste davon booten sollte.

    ich hätte an deiner stelle dann auch keine experimente gemacht, sondern versucht
    dieses problem zu lösen. denn das MUSS klappen.

    gruß vina
     
  3. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    Danke für rasche Reaktion!

    zu deiner Frage:
    Nein das ist nicht die Panther-CD die mitgeliefert wurde,ich habe die CD bei nem Freund ausgeliehen(version 10.3)..auf dem PB war wie gesagt 10.3.4
    könnte das ein Problem gewesen sein? gibt es ne PantherCD mit ver.10.3.4?

    ich habe festgestellt,daß ich von dem anderen Rechner im TargetMode über FireWire von der PB-festplatte booten kann und es ist wierklich das neuaufgespielte System...jetzt bin ich ganz verwirrt..wieso gehts nicht vom PB selber??
     
  4. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    ist der rechner vielleicht wegen einem hardwarefehler so billig gewesen?

    hast du mal parameter ram gelöscht?
    (apfel, alt, p und r gedrückt halten beim booten, und 3 mal warten bis der gong ertönt)

    gruß vina
     
  5. bmonno

    bmonno MacUser Mitglied

    Beiträge:
    395
    Zustimmungen:
    5
    MacUser seit:
    27.12.2002
    eine start-cd muss nicht nicht funktionieren, wenn sie für die hardware zu alt ist.
    du musst die für die gerät passende installations-cds haben. hast du im target-mode auf 10.3.4 upgedatet?

    einige hinweise findet man unter:
    http://docs.info.apple.com/article.html?artnum=106464

    gruss

    bernd
     
  6. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    ja, das habe ich versucht..selber Effekt..
    PMU und reset all über die OpenFirmware auch schon probiert..nix..
    muss doch nen Grund geben wieso von CD nicht gebootet werden kann.??
    gibts denn eine aktuellere CD als 10.3?
     
  7. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    An bmonno:

    Danke..der Link war hilfreich..
    PowerBooks G4 die nach April2004 verkauft wurden hatten ver.10.3.3 dabei..
    die Firmware an meinem sagt :
    "Apple Powerbook6,4 4.8.3f1 BootROM built on 04/01/04"..
    ich nehme an Monat und Tag sind da vertauscht..also 1 April 2004
    kann das das Prob sein..muss ich mir CD10.3.3 verschaffen?
     
  8. vinaverita

    vinaverita MacUser Mitglied

    Beiträge:
    1.888
    Zustimmungen:
    12
    MacUser seit:
    16.01.2003
    ja kann gut sein. ich erinner mich auch mal an ein ähnliches prob. da hatte ich versehentlich die install cd eines älteren powermacs genommen und ich konnte nicht installieren
     
  9. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    na gut..aber wo nehm ich ne 10.3.3 zum ausprobieren her ? :rolleyes:
     
  10. p0Ni

    p0Ni Thread Starter MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    MacUser seit:
    30.07.2004
    Schöner Name - Vina - :)
     
Die Seite wird geladen...

Diese Seite empfehlen