Powerbook G3 Streifen senkrecht, labil

Dieses Thema im Forum "MacBook" wurde erstellt von einfach, 10.09.2004.

  1. einfach

    einfach Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.09.2004
    Hallo benötige eure Hilfe.
    Powerbook G3 Pismo

    Problem:
    Rechner läßt sich fast nur mit Stromkabel starten, auch wenn der Akku voll ist

    Bootet oder nicht nach Drücken des Einschaltknopfes , sehr launisch !

    PR- Reset ändert daran nichts, nicht entscheidend

    Je nachdem an welcher Steckdose das Ladegerät hängt, bootet er oder nicht
    (kommt mir fast schon menschlich vor), manche Steckdosen gehen andere nicht

    die kleinste Berührung des Powerbooks oder der Transport führt zum Totalabsturz, daher Display wird schwarz, Platte läuft noch, Kühler nicht

    oder es kommen

    senkrechte Streifen mit gleichmäßigem Abstand zueinander,
    dort wo der Mauspfeil war, entsteht ein weisses Quadrat auf dem Display, dabei friert er ein

    nach Neustart durch Hardcore Reset, Akku raus und Stromkabel weg, Stromkabel wieder rein bootet er wieder und die Streifen sind wieder weg

    Gleiches Problem auch bei anderer interner Festplatte, bei X Panther und 9.1 System

    Wie kann ich meinen Rentner-Rechner wieder fit machen ????
    Beste Grüße
    Andreas
     
  2. derJo

    derJo MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    MacUser seit:
    07.07.2004
    also das mit dem akku ist bei dem teil normal - gibt halt auf mit der zeit... kauf dir mal einen neuen akku

    für den rest würde ich sagen... denn du einen neuen akku drin hast, verkaufe ihn und schmeiß den rest weg ;-)

    na im ernst - hört sich nicht gut an... ich würde fast sagen, der hat es hinter sich. vermutlich prozessor oder irgenrein kabelbruch... ob sich das noch lohnt???



    schade waren schöne geräte!!!

    jo
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    19.461
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    schau doch mal ob auf dem Pismo ein PMU (power management unit) restet moeglich ist. Auf Desktop Rechnern ist das ein Taster in der Nahe der Pufferbatterie auf dem logic board.

    Cheers,
    Lunde
     
  4. Wallaby

    Wallaby MacUser Mitglied

    Beiträge:
    173
    Zustimmungen:
    0
    MacUser seit:
    25.04.2004
    Hmm, muss nicht unbedingt ein Kabelbruch oder gar ein
    defektes Teil sein. Die G3 Powerbooks waren ja komplett
    modular. Will meinen lauter kleine zusammengesteckte
    Platinen.
    Was ich schon ein paar mal löten musste, war die Netzteil-
    buchse. Die Zerlegeanleitung findest Du hier:
    Klick

    Die Batterie kanns auch noch sein, die ist aber zumindest bei
    Klick
    (nein ich profitier nicht von :) )

    In den Anleitung ist, soweit ich mich erinnern kann, eine
    Fehlereingrenzungsprozedur mit drin, die Du versuchen
    könntest.

    Dat wärs erst mal ;)
     
  5. JarodRussell

    JarodRussell MacUser Mitglied

    Beiträge:
    2.697
    Zustimmungen:
    246
    MacUser seit:
    02.06.2003
    Versuch mal als erstes die Pufferbatterie abzuziehen und dann mal ohne den Rechner zu starten. Die Pufferbatterie ist der braune Block mit dem 3-adrigen Kabel, den Du siehst, wenn Du das DVD Rom rechts rausnimmst. Zieh mal einfach den Stecker vom Board an und versuch es nochmal. Mein Pismo hatte ein ähnliches Problem, bis auf die Sache mit den Streifen. Er ging mal an, mal nicht, und nachher blieb er ganz aus. Pufferbatterie abgezogen -> Rechner startet ganz normal.
    Mit dem Akku kann ich Dir nur empfehlen, Dich an einen Apple Service Fachmann zu wenden. Den Akku kriegt man noch original von Apple. Ich habe meinen jetzt auch neu bekommen. Da gibt es ein Austauschprogramm mit Apple, sprich, man gibt den alten ab und erhält den neuen etwas vergünstigt. Im Endeffekt hat der Akku mich 130 Euro Netto gekostet. Ein fairer Preis, wenn man bedenkt, dass manche Akkus von den Drittanbietern um die 180 Euro kosten.

    Ciao,
    Daniel aka Jarod
     
  6. einfach

    einfach Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.09.2004
    Hallo Powerbook Freunde,
    erst mal vielen Dank für die schnellen und ausführlichen Antworten,
    ich geh das alles durch und melde mich wieder, die Fehlereingrenzung sieht ja etwas schwieriger aus.
    Danke !
    Andreas
     
  7. einfach

    einfach Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.09.2004
    Habe gerade die braue Pufferbatterie entfernt und ohne sie gestartet,
    er bootete auch ohne Stromkabel,

    aber jetzt hatte ich bei X Panther das erste mal schwarze waagrechte Streifen im Wechsel mit schwarzem Monitor, habe
    ihn in der nähe des Akkus links angefasst und er stürtze sofort wieder ab,
    ich glaube es muß auch etwas mit der Ladeeinheit für den Akku zu tun haben

    nach kurzer Pause lässt er sich auch ein zweites Mal ohne Pufferbaterie starten
    Display wieder in Ordnung
     
  8. einfach

    einfach Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.09.2004
    wieder angefasst und wieder absturz, jetzt wieder senkrechte Streifen
    nach drücken der Space Taste macht er tschiep und hat sich verabschiedet
     
  9. einfach

    einfach Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    MacUser seit:
    09.09.2004
    aber bootet wieder...
     
  10. Wallaby

    Wallaby MacUser Mitglied

    Beiträge:
    173
    Zustimmungen:
    0
    MacUser seit:
    25.04.2004
    Vielleicht hat sich ja nur eine Steckverbindung im Inneren
    gelöst. Sieht doch sehr nach nem Wackler aus!?

    -W
     
Die Seite wird geladen...

Diese Seite empfehlen