PowerBook G3 Pismo - Startet nicht mehr

Diskutiere mit über: PowerBook G3 Pismo - Startet nicht mehr im MacBook Forum

  1. ralfr

    ralfr Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    02.11.2003
    G3-Pismo geht nicht an!!!

    Hallo Leute,
    habe mein PowerBook G3 (Pismo) nun seit etwa 3 Monaten nichtmehr angemacht. Haben jetzt ein iBook. Wollte das Ding nun verkaufen. Aber das Teil fährt einfach nicht hoch. Es tut sich gar nichts. Kein ton, alles schwarz. Akku ist natürlich lehr, Netzteil ausgewechselt, habe zwei. Andere Steckdose ausprobiert. Nichts. Stehe etwas Ratlos da. Für einen Tip währe ich sehr dankbar.
     
  2. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    Kannst es mir verkaufen!:)
    Aber für ein defektes Pismo gibt es nicht mehr viel Geld!

    So, eine Ferndiagnose ist immer schwer, ....macht es keinen Mux?
    Leuchtet die Akkuanzeige?


    Gruß,
    Chris
     
  3. grizzlychris

    grizzlychris MacUser Mitglied

    Beiträge:
    511
    Zustimmungen:
    0
    Registriert seit:
    09.06.2003
    Vielleicht ist die Buchse für die Stromzufuhr defekt?
    Ist das Book heruntergefallen, oder ....?

    Gruß,
    Chris
     
  4. i-lancer

    i-lancer MacUser Mitglied

    Beiträge:
    932
    Zustimmungen:
    46
    Registriert seit:
    01.10.2003
    drücken

    Hinen am Pismo ist in einer kleinen Einbuchtung ein kleiner Knopf (neben dem kleinem Dreieck) o.ä, den drückst Du am besten mal. Am besten mit einem Kugelschreiber oder so. Ich kenn das von meinem. Bei mir fährt er dann eigentlich wieder hoch.

    gruss
    i-lancer
     
  5. Trigun

    Trigun MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    Registriert seit:
    11.04.2004
    Ich kann eigentlich nur die G4-Books betreffend den Tip geben dass auch die Batterie rausnehmen helfen kann. Da das G3-iBook noch eine Puffer-Batterie besitzt müsste dies jedoch schon eine lange Zeit nötig sein, eventuell 24 Stunden wie ich in einem Forum las.
     
  6. ralfr

    ralfr Thread Starter MacUser Mitglied

    Beiträge:
    50
    Zustimmungen:
    0
    Registriert seit:
    02.11.2003
    Läuft wieder!!!!

    Hallo Leute,
    danke für eure Beiträge,
    mein PB ist heute Abend, nach dem es über 24 St. am Netzt hing wieder angelaufen.

    :) Ralf
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche