Powerbook G3 mit quietschendem Luefter

Dieses Thema im Forum "MacBook" wurde erstellt von Lykos, 09.03.2005.

  1. Lykos

    Lykos Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.03.2005
    Hallo liebes Forum, bin zwar Newbie aber bombardiere euch mal mit meinen ersten Fragen und Wehwehchen.

    Habe seit kurzem ein gutes alter G3 Powerbook mit 300 Mhz (Revision 2) aus Amiland bekommen. Es läuft auch alles fein nur habe ich 4 kleine Probleme die etwas nerven:

    1) Der Lüfter tötet mir den Nerv. Er läuft fast dauernd,sprich immer solange das Book nicht grade im Ruhemodus ist, und ist sehr laut.
    Er brummt nicht, sondern läuft in einem sehr unangenehmen, hohen Ton. Dieser Ton ist wirklich "eklig" und nervt mich sehr. Nun habe ich gehört das der Lüfter eigentlich nur selten oder fast nie laufen sollte, wenn nicht grad volle Systemauslastung gegeben ist.

    Ein neuer Lüfter ist schon bestellt, ich hoffe das schafft Abhilfe?


    2) Wenn ich das Sytem starte, kommt das weisse Boot-Bildchen mit dem Apfel,danach wird das Bild schwarz, und ich muss von Hand auf die Taste für die Helligkeitssteuerung des Powerbooks tippen, damit das Display wieder angeht. Ist zwar keine grosse Sache, aber es nervt mich.


    3) Wenn ich das Powerbook per Mausklick in den Schlafmodus versetze gehen Festplatte , Display etc. aus. Wecke ich es jedoch per Mausklick oder Tastendruck auf läuft das System wieder hoch (hört man ja am nervigen Lüfter), nur bleibt das Bild schwarz und will auch beim Druck auf die Helligkeitssteuerungs-Taste auf dem Book nicht wieder kommen. Dann hilft mir immer nur runterfahren und neubooten.


    4) Das System vergisst nach dem abklemmen vom Netzteil das Datum und die Uhrzeit. Liegt das an einer leeren Pufferbatterie? Wenn ja welche brauche ich neu ?

    Zur Info: Als System läuft mac OS x 10.2.8 Jaguar, deutsche Vollversion. Das Book hat 300 Mhz, 12x CDROM etc. und 192 MB RAM drin (noch).

    Ich hoffe der Ami hat mich nicht übers Ohr gehauen damit, alles andere funzt gut und ich hoffe das ihr mir mit meinen Wehwehchen helfen könnt, danke schonmal dafür.

    Salut, Søren.
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    12.868
    Zustimmungen:
    490
    MacUser seit:
    06.06.2004
    zu 1) Scheint wirklich ein mechanischer Defekt zu sein...
    zu 2) Kann ich leider nichts zu sagen!
    zu 3) Kann ich leider nichts zu sagen!
    zu 4) Schaut sehr nach Pufferbatterie aus! Ist ja auch nicht mehr das jüngste ;)
     
  3. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
  4. MeNz666

    MeNz666 MacUser Mitglied

    Beiträge:
    782
    Zustimmungen:
    1
    MacUser seit:
    14.06.2004
    Das Lager des Lüfters könnte "trocken"sein, soll heissen, dass das Fett im Lager des lüfters eingetrocknet ist.Die PRAM-Batterie ist mit sicherheit Leer, damit hängt wahrscheinlich auch die sache mit der Helligkeitssteuerung beim start und dem Ruhezustand zusammen.bei PBparts.com gibbet die Ersatzteile.Es gibt aber auch nen Reseller in Deutschland,weiss aber nicht mehr die Netzadresse.Hoffe,ich konnte dir Weiterhelfen.Beim einbau kann ich Behilflich sein,falls du dich net Traust.sind keine Grossen sachen,die da gemacht werden müssen.

    MeNz666
     
  5. Lykos

    Lykos Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    MacUser seit:
    09.03.2005
    danke Menz666 und alle anderen fuer die schnellen und fitten Antworten. Ich will mal im Netz schauen ob es da ne Anleitung zum Lueftereinbau gibt,sonst kommt ich auf dein Angebot zurueck menz666, danke dafuer.

    Ein neuer Luefter ist auch schon vor ein paar Tagen von Ebay-USA bestellt worden (kostet ja nix), und sollte bald da sein. Was ich allerdings immer noch eigenartig finde ist das der Luefter staendig laeuft *wunder*. Haengt das vielleicht mit OS X zusammen?

    wie auch immer, erstmal danke. Soeren.
     
  6. MeNz666

    MeNz666 MacUser Mitglied

    Beiträge:
    782
    Zustimmungen:
    1
    MacUser seit:
    14.06.2004
    Vielleicht wird es damit zusammenhängen, das die Pufferbatterie Leer ist und das er die Gesamten Einstellungen vergisst.Wäre zwar ein komisches Syndrom,aber es ist Durchaus möglich.Mein akku ist gleich leer,bis später,schreibt mal weiter,ich les später....

    MeNz666
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook quietschendem Luefter
  1. elizza
    Antworten:
    19
    Aufrufe:
    245
  2. Kingakis
    Antworten:
    10
    Aufrufe:
    211
  3. Teraphim
    Antworten:
    4
    Aufrufe:
    167
  4. CVCVCV
    Antworten:
    4
    Aufrufe:
    275
  5. MikeA2011
    Antworten:
    17
    Aufrufe:
    572