PowerBook G3 500 - Bootet nicht mehr

Dieses Thema im Forum "MacBook" wurde erstellt von mr_bemar, 15.01.2004.

  1. mr_bemar

    mr_bemar Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.01.2004
    G3 500 bootet nicht mehr

    Hallo,

    ich hatte hier vor ein paar Wochen schonmal gepostet. Damals hat mein PowerBook G3 500 Pismo nicht mehr gebootet. Ich habe es auf die Festplatte geschoben, da es von CD gebootet hat wenn ich die Platte abgeklemmt habe. Dann hab ich die Platte mit Norton Systemworks wieder repariert und dann lief es wieder ein paar Tage.

    Mittlerweile ist es so, das es überhaupt nicht mehr bootet. Selbst wenn ich den zusätzlichen Speicher und die Festplatte abklemme.
    Es bootet nicht mehr von der OS X CD und auch nicht von OS 9.

    Bei der OS 9 CD erscheint oben der Mauszeiger und das war's. Der Bildschirm bleibt grau und die Maus ist nicht zu bewegen. Bei der OS X 10.2 CD erscheint der Apfel und das war's. Das rotierende Ding kommt garnicht.

    Der Startton ertönt nicht.

    Wenn ich allerdings etwas warte bis sich das Ding abgekühlt hat bootet es scheinbar normal.
    Das PB wird auch verdammt heiß während des Betriebes. Der Lüfter schaltet sich nur ganz selten ein, obwohl es mörderheiß ist. Ich hab mal die Tastatur abgemacht. Also auf dem Kühlblech verbrennt man sich fast die Finger.

    Weiß jemand Rat?

    Danke und Gruß

    Ben
     
    Zuletzt bearbeitet: 15.01.2004
  2. Läuft der Lüfter an?

    Läuft der Lüfter an?
     
  3. malefiz

    malefiz MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    1
    MacUser seit:
    18.12.2002
    Re: G3 500 bootet nicht mehr

     


    Google mal Pismo Service manual. Mit dem fehlenden Startgong klingt das nicht gut. Bei mir war das ähnlich auch, wenn ich mich nicht mehr genau erinnere (daher service manual mit troubleshooting guide, vielleicht hilft ein Reset, Akku raus, Strom weg und Knöpfchen auf der Rückseite drücken, aber guck besser ins Manual). Das könnte recht teuer werden.
    Grüße Malefiz
     
  4. mr_bemar

    mr_bemar Thread Starter MacUser Mitglied

    Beiträge:
    15
    Zustimmungen:
    0
    MacUser seit:
    05.01.2004
    Ja, der Lüfter läuft an, allerdings sehr spät meines erachtens. Einmal ist der Lüfter erst angegangen, da war das Powerbook schon ne halbe stunde eingefroren.

    Was ich aber nicht nichtvollziehen kann - es hat sich ja aufgehängt und da ja keine Prozesse mehr gelaufen sind, müßte sich das Teil doch langsam wieder abkühlen aber so wie es aussieht ist es noch heißer geworden.

    Wenn ich Apfel + ALT + P + R mache, geht der Startton wieder.

    Habe jetzt mal nach Service Manuals gegoogelt und eine ware Fundgrube für Service Manuals gefunden.
    Möchte ich euch natürlich nicht vorhenthalten: http://home.earthlink.net/~strahm_s/manuals.html
     
    Zuletzt bearbeitet: 16.01.2004
Die Seite wird geladen...

Diese Seite empfehlen