Powerbook 17 Zoll G4 startet nicht mehr ;-(

Dieses Thema im Forum "MacBook" wurde erstellt von Sebi_73, 23.05.2006.

  1. Sebi_73

    Sebi_73 Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    3
    MacUser seit:
    01.11.2005
    Wollte gerade den Akku meines Powerbook laden, da dieser leer war und das PB nicht mehr von mir eingeschaltet werden konnte.

    Kurz nach dem einstöpseln des Netzteils hupte oder tutete das PB und es schien wie von alleine zu starten. Der Startvorgang brach jedoch ab (habe ich noch nie gesehen) und ich stand auf einer Kommandozeile. Ich konnte hier lediglich mittels Befehl starten (Befehl weiß ich nicht mehr) oder mit "shut-down" runterfahren - diese habe ich getan und das PB ist nun aus ...

    Das PB reagiert nun in keinster Weise mehr auf den Einschaltknopf - einfach alles tot!!!! :( Wer kann helfen????

    Sebi
     
  2. Sebi_73

    Sebi_73 Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    3
    MacUser seit:
    01.11.2005
  3. Mister_Ed

    Mister_Ed MacUser Mitglied

    Beiträge:
    3.005
    Zustimmungen:
    15
    MacUser seit:
    10.12.2005
    wie oft hat er gepeept? wenn es 3x sind, dann ist der speicher hin. wenn du beide bänke belegt hast, hole die riegel raus, und teste nach einander um es auszuschliessen: riegel, oder der slot im popo!
     
  4. Sebi_73

    Sebi_73 Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    3
    MacUser seit:
    01.11.2005
    Hi,

    das PB hat definitiv nur 1x gepiept und ist dann beim Screen "Open Firmware" (oder so ähnlich) stehen geblieben.

    Aber: Als ich nach ca. 1 Stunde noch einmal den Einschaltknopf betätigt habe ... war alles beim alten! Das PB hat gestartet als wenn nichts gewesen wäre.... :rolleyes:

    Na ja, ich bin wohl erst einmal verarztet und hoffe, dass das nieeee wieder passiert.

    Besten Gruß und danke, Sebi
     

Diese Seite empfehlen