Powerbook 15" löscht Software selbstständig

Dieses Thema im Forum "MacBook" wurde erstellt von blackdiamond24, 12.11.2005.

  1. blackdiamond24

    blackdiamond24 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    24.10.2005
    Hy,

    ich habe gestern ein neues Powerbook 15 ", 1.67 GHz, 1GB Ram, 100GB Festplatte (7200 U/min) bei einem Apple Händler in Innsbruck gekauft.
    Beim Start von Mac Os X habe ich alle Daten richtig eingegeben und er läuft auch wunderbar.

    Das einzige Problem ist, dass das PB wenn es runtergefahren wird und ca. 30 min wieder gestartet wird alle Einstellungen bei Mail, Safari, Finder etc. verworfen hat.

    Ich kann also praktisch das PB jedesmal beim Starten Neu definieren. Nicht, dass mir das unheimlich Freude machen würde, aber auf Dauer wird es dann anstrengend.

    Software mäßig hab ich mir nur ein Trial vom Photoshop CS2 und Dreamweaver 8 heruntergeladen. Beide Programme haben auch anfangs funktioniert. Gestern abend meinte ein Apple Car Protection Plan Mitarbeiter, ich solle einen neuen Benutzer anlegen, was ich auch gemacht habe.

    Diesmal kam es noch besser. Nach ca. 2 Stunden arbeiten - ohne Neustarten - waren wieder alle Mail und Safari usw. Einstellungen verworfen (ich meine mit Einstellungen beispielsweise mein POP3 Konto, oder PopUps mit Safari blocken usw.).

    So und jetzt die alles entscheidende Frage: Woran kann das liegen?
    Ich lad mir grad den Sophos Antivirus Scanner runter - hoffe und denke aber nicht, dass es daran liegen kann.

    Da mein Händler leider heute geschlossen hat, werde ich natürlich am Montag früh sofort das PB vorbeibringen, allerdings habe ich gehofft, hier eine Lösung für das Wochenende zu finden :)

    Vielen Dank im voraus und liebe Grüße

    Phil
     
    Zuletzt bearbeitet: 12.11.2005
  2. eintausendstel

    eintausendstel MacUser Mitglied

    Beiträge:
    1.507
    Zustimmungen:
    31
    MacUser seit:
    22.11.2001
    wenn du noch nicht so viele daten draufhast lösch die platte und installier das system neu, dabei kannst duch auch gleich den ganzen müll weglassen den du nicht brauchst ....
     
  3. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Virenscanner kannst du dir sparen!!
     
  4. M8_NX

    M8_NX MacUser Mitglied

    Beiträge:
    1.258
    Zustimmungen:
    1
    MacUser seit:
    16.03.2004
    Hallo erstmals und willkommen im besten Forum dieses Universums - jedenfalls westlich des Apple-Äquators!

    Deim Problem ist das komischste, was ich je gehört habe - es sei denn, dir fehlen beim Neustart auch die Einstellungen von Uhrzeit und Datum. Dann wäre deine Batterie auf dem Mainboard hin. (PRAM heißt die, glaube ich.) Unbedingt checken! Und zurück das Ding! Btw: Hast Du mal im Adressbuch nach dem Eintrag für dich selber geguckt?
     
  5. Poldi

    Poldi MacUser Mitglied

    Beiträge:
    396
    Zustimmungen:
    4
    MacUser seit:
    18.11.2004
    Hi,

    kann es sein das du das Homeverzeichnis umbenannt hast? Das habe ich auch schon mal gemacht, und beim starten war alles wieder weg was ich installiert habe.

    Gruß
    Poldi
     
  6. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.795
    Zustimmungen:
    1.866
    MacUser seit:
    19.12.2003
    Das kann es gut sein, das macht genau diese Probleme.
     
  7. buzolino

    buzolino Gast

    ist mir auch schon passiert, besser alles neu und nix umbenennen....
    ah jo - grias di im forum !
     
    Zuletzt von einem Moderator bearbeitet: 12.11.2005
  8. chen

    chen MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    03.11.2005
    @M8_NX

    Die neueren Powerbooks haben keine Puffer-Batterie mehr. Diese Aufgabe wird von einem Kondensator übernommen.
     
    Zuletzt bearbeitet: 12.11.2005
  9. blackdiamond24

    blackdiamond24 Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    0
    MacUser seit:
    24.10.2005
    Aha

    Vielen Dank für die vielen Antworten und die Willkommensgrüße.

    Ich glaube, dass ich, wie Poldi schreibt, das Home Verzeichnis geändert habe :)

    Fängt ja gut an mit meinem mac. *hehe* Aber sonst ist das Teil echt genial.

    mfg
    Phil
     
  10. chen

    chen MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    03.11.2005
    Kommentar

    Wieder mal ein Fall, wo Adminrechte geschadet haben. :D:D:D
     
Die Seite wird geladen...

Diese Seite empfehlen