PowerBook 15" Alu - Balance interne Lautsprecher

Dieses Thema im Forum "MacBook" wurde erstellt von ?=?, 09.02.2004.

  1. ?=?

    ?=? Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    14
    Registriert seit:
    09.02.2004
    PowerBook 15" Alu Balance interne Lautsprecher

    Hallo zusammen,

    bei meinem neuen PB scheint 'was mit der Balance der internen Laustprecher nicht zu stimmen, bzw. der rechte Laustprecher ist wesentlich leiser als der linke.
    Um einen gleichmäßigen Klang zu bekommen muss ich die Balance fast komplett nach rechts verstellen.

    Über Kopfhörer habe ich den Effekt nicht.

    Kennt jemand das Problem?


    Btw: Die Laustärke-Einstellung scheint für die internen Lautsprecher und für den Kopfhörer-Anschluss getrennt gespeichert zu werden :), die Balance leider nicht :-(
     
  2. rookie

    rookie MacUser Mitglied

    Beiträge:
    1.396
    Zustimmungen:
    1
    Registriert seit:
    26.10.2003
    kann ich dir nun auch nicht sagen, ist jedenfalls nicht normal, hier meine lösungsvorschläge:

    - apple support anrufen
    - einschicken...

    ist wohl eher ein hardwarefehler
     
  3. saruter

    saruter MacUser Mitglied

    Beiträge:
    412
    Zustimmungen:
    0
    Registriert seit:
    03.11.2003
    Such mal im Forum.
    Ich glaube da mal was gelesen zu haben von wegen dass das PB links noch einen zusätzlichen Speaker hat um die Mitten oder so zu verbessern.

    Gruss
    Saruter
     
  4. ?=?

    ?=? Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    14
    Registriert seit:
    09.02.2004
    Erstmal Danke für eure Kommentare.
    Auch wenn sie mich nicht wirklich föhlicher stimmen :(

    @saruter: Irgendwo hab' ich sowas schon mal gelesen. Aber zumindest hier bei macuser.de kann ich's nicht mehr wiederfinden . . .
     
  5. Grady

    Grady MacUser Mitglied

    Beiträge:
    2.277
    Zustimmungen:
    0
    Registriert seit:
    25.04.2003
    Dass es zwei Einstellungen gibt, war mir noch nie bewusst. Wenn man Kopfhörer benutzt, ist es halt einfach lauter. Die Lautstärke des Systems ist dann doch aber auf der gleichen Einstellung.

    Liegt die Wahrnehmung vielleicht an dem ausgegebenen Signal (linkslastig?) oder sind es die eigenen Ohren? ;) Mir ist sowas auch schon bei einer größeren PA passiert - eben weil ich rechts einen kleinen Schaden habe von früherer Krankheit.
     
  6. ?=?

    ?=? Thread Starter MacUser Mitglied

    Beiträge:
    941
    Zustimmungen:
    14
    Registriert seit:
    09.02.2004
     

    Probier's mal aus:
    - Systemeinstellungen / Ton öffnen
    - Kopfhörer anschließen
    - Lautstärke & Balance ändern
    - Kopfhörer entfernen
    => Während die Balance bleibt wie zuletzt eingestellt, wird die Lautstärke auf den vorherigen Wert zurückgesetzt. Der entsprechend umgekehrte Effekt tritt ein, wenn du den Kopfhörer wieder anschließt.
    Jedenfalls bei mir: OS X 10.3.2 auf PB 15,2" // SD

     

    Weil ich keine Lust auf den ganzen Reklamationsaufwand habe (und meinen ganzen Krams gerade Gestern von meinem alten Wintel herüber umgezogen habe) hab ich nochmal ganz genau hingehört:
    - Über Kopfhörer ist die Balance definitiv OK
    - Über die internen Lautsprecher ist sie so nach links verschoben, dass ich den Balance-Regler ungefähr auf die Mitte zwischen "Neutral" und "Rechts" stellen muss, um eine neutrale Ausgabe zu bekommen.
    Bei "normalem" Arbeitsabstand (60cm) ist das noch erträglich (zumal die internen Lautsprecher eben doch nur für Hintergrund Berieselung taugen.
    Wenn man jedoch mal versuchsweise näher an das PB herangeht hört man's chon ziemlich deutlich, dass rechts leiser ist.

    Oder bin ich hierbei einfach zu pingelig (...z.B. wenn ihr mit meiner "Anleitung" den Effekt nachvollziehen könnt, er eu sonst aber noch nicht aufgefallen ist...)?
     
  7. ricky2000

    ricky2000 MacUser Mitglied

    Beiträge:
    4.840
    Zustimmungen:
    60
    Registriert seit:
    20.10.2003
    Soweit ich weiss, ist der zusätzliche Speaker (der ja unter der Tastatur ist) links, also ungefähr im Bereich der "SD..."-Tasten
     
  8. rave

    rave MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    09.04.2004
    hi @ALL,

    das problem mit der fehlenden stereo-mitte ist mir vor wenigen tagen auch aufgefallen. habe seit 2 wochen einen PB 15" 1,25...es scheint so als ob es normal wäre. ich vermute, das ein zusätzlicher lautsprecher für die bässe und mitten links sitzt....

    hat schon jemand mit dem Apple-Support gesprochen?

    gruss
    rave
     
  9. Bremsburti

    Bremsburti MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Registriert seit:
    29.03.2003
    Hallo,
    ich besitze ebenfalls seit kurzem ein Powerbook 15" - 1,25 GHZ, und mir ist das Problem auch eben aufgefallen. Zusätzlich dazu funktioniert die "Ton aus" Taste nicht mehr sobald man den Balance-Regler komplett nach rechts schiebt.
    Hat da mittlerweile mal jmd. bei Apple nachgehakt? Wenn dass "Problem" mehrere Leute haben könnte das ja wirklich durch den 3ten Lautsprecher "gewollt" sein.
     
  10. Paso

    Paso MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    0
    Registriert seit:
    19.09.2003
     

    Das kann ich nicht nachvollziehen, gerade auf nem Tibook und einem aktuellen Albook getestet (beide unter X.3.4). Bei mir bleibt die Balance wie eingestellt und die Lautstärke wird beim Anstöpseln des Kopfhörers immer um exakt ein 'Quadrat' (in der Einblendung) lauter (war mir bisher auch noch nicht aufgefallen).

    Allerdings kann ich bei sehr genauem Hinhören durchaus eine Linkslastigkeit der internen Lautsprecher ebenfalls feststellen und dies
    lässt sich bei mir ebenfalls wunderbar reproduzieren...
     
Die Seite wird geladen...

Diese Seite empfehlen