PowerBook 15'' 1,67 GHz Tastatur mit Halbseiten-Lähmung...

Dieses Thema im Forum "MacBook" wurde erstellt von macrema, 19.01.2007.

  1. macrema

    macrema Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Hallo liebe Leute,

    zu aller erst: Ich habe mich schon der Forum-Suche bedient, und leider keinen Post gefunden, der mir mit meinem Problem weiterhelfen konnte. Darum hoffe ich, das ihr mir helfen könnt.

    Erst mal die Grundlagen:
    Habe ein 24 Monate altes PB 15 '', 1,67 GHz, auf dem derzeit OS X 10.4.8 ohne sonstige Probleme läuft. ;)

    Folgendes Problem:
    Ich bin gerade mit zwei Hausarbeiten für die Uni beschäftigt und plötzlich - ohne irgendeine Vorwarnung - ignoriert die komplette linke Hälfte der Tastatur (also quasi ab der Reihe 6,z,h,n) jegliche Eingabe. Habe das PB in den Ruhestand versetz - mehrmals - was jedoch nicht abhelfen konnte...und da mein System mit Kennwort geschützt ist, konnte ich mich nicht mal mehr anmelden.
    Letztlich hat ein Neustart dann doch für Abhilfe gesorgt.

    Ich sitze zur Zeit jeden Tag an meinem PB und bin für meine Uni-Arbeiten darauf angewiesen... Bin ansonsten auch nicht im Besitz eines weiteren Rechners, sodass ich mir einen Ausfall nicht leisten kann!!

    Falls jemand von euch dieses Problem bekannt ist, wäre ich wirklich sehr dankbar, wenn er/sie mir vielleicht eine Rat oder wenigstens Info dazu geben könnte... Danke, danke danke... :)

    Mit Grüßen,

    Michael ;)
     
  2. iridium

    iridium MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    1
    MacUser seit:
    11.05.2003
    Num Lock Taste ?

    Moin moin…*Hast Du vll. die NUMlock Taste eingestellt…*dann wird bei meinem Powerbook auch die Taste gesperrt…*;)

    Cheers,
    Martin
     
  3. macrema

    macrema Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Nee...daran lag es nicht. Ich konnte ja noch einige Buchstaben bedienen... Also praktisch alle rechts von "z,h,n"... "ü", "ö", "ä" gingen hingegen auch nicht :rolleyes:
    Also ich hab leider wirklich keine Ahnung, woran das gelegen haben könnte... Habe auch das Tastaturlayout nicht verändert.
    Die Tastenfunktionen waren einfach plötzlich weg und haben auf keine Eingabe reagiert.

    Rechte hab ich auch schon Repariert, habe MacJanitor laufen lassen...
    Aber ich hab halt ein mulmiges Gefühl im Bauch, wenn ich daran denke, dass das womöglich jederzeit wieder passieren könnte.

    Was fällt euch noch dazu ein??

    Michael
     
  4. iridium

    iridium MacUser Mitglied

    Beiträge:
    33
    Zustimmungen:
    1
    MacUser seit:
    11.05.2003
    hm*…

    Dennoch scheinen es die tasten die durch numlock aktiviert werden zu sein…*

    Ich kann Dir da leider nicht weiterhelfen…*:-/ Aber ich hoffe, der Fehler tritt nicht nocheinmal auf…*(eine externe USB Tastatur könnte zusätzlich helfen…*)

    Cheers,
    martin
     
  5. macrema

    macrema Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    schiiiiieeeeb...:cake:
     
  6. Mister Knister

    Mister Knister MacUser Mitglied

    Beiträge:
    567
    Zustimmungen:
    2
    MacUser seit:
    27.04.2005
    Es kann sein das du dann einmal fn+<-- druecken musst. So is es bei mir abunzu aber frag mich nich warum ;) Hoffe dir geholfen zu haben

    Der Mister Knister
     
  7. macrema

    macrema Thread Starter MacUser Mitglied

    Beiträge:
    65
    Zustimmungen:
    6
    MacUser seit:
    20.03.2005
    Seither ist es zum Glück nicht wieder passiert...
    Ansonsten werde ich mal den Tip mit fn+< befolgen.

    Danke für eure Antworten

    Gruß

    Michael:)
     

Diese Seite empfehlen