Powerbook 1400 - und Airport antwortet nicht!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Kirschholz, 26.02.2003.

  1. Kirschholz

    Kirschholz Thread Starter MacUser Mitglied

    190
    4
    22.02.2003
    Kennt jemand folgendes Problem: Ich kann mit meinem Powerbook 1400 (unter MacOs 9.1 und 400er G3-Prozessor) und einer Orinoco-Gold-Card nur dann über die Airport-Station über T-DSL ins Internet, wenn die Airport auf V90-Modem eingestellt ist!
    Wenn dagegen die Konfiguration auf PPPoE steht (damit mehrere Rechner gleichzeitig surfen können, was mit einem G4 und einem Lombard auch klappt!) heisst die Meldung nur 'Der Server antwortet nicht'! Und das, obwohl die Karte und die Station einen hervorragenden Empfang haben und auch ständig miteinander rumfunken: blink,blink, blink!!!!!
    Dabei experimentiere ich mit EnterNet, weil ich irgendwo aufgeschnappt habe, dass nur so - oder alternativ mit MacPoet (klappt auch nicht) - das PPPeE-Protokoll zur Verfügung gestellt wird.
    Ich weiß nicht weiter und hoffe auf den genialen Tip.
    Danke im Voraus.
    Andreas
     
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Ich verstehe nicht ganz, warum Du auf dem PowerBook einen PPPoE Treiber (Enternet, MacPoET) verwendest. Das PPPoE-Protokoll wird doch von der Airport-Basestation zur Verfügung gestellt. Deinen Verbindung vom PowerBook zur Airport-Basisstation funktioniert über das normale Ethernet-Protokoll.

    Also, Du musst im Kontrollfeld TCP/IP die Karte als Schnittstelle auswählen.
    Die Karte müsste eingentlich als "Orinoco-Gold im oberen PC-Card Steckplatz" oder so was ähnliches (vielleicht auch einfach "Ethernet") in dem Menü "Verbindung" erscheinen. Wenn nicht, ist der Treiber nicht richtig installiert.
    Dann unter "Konfigurationsmethode" DHCP (bzw. manuelle Konfiguration mit der IP der Airport-Station als Router).

    Andere Netzwerk-Kontrollfelder, wie Modem, Remote Acess oder EnterNet werden dabei überhaupt nicht verwendet, nur TCP/IP.
     
  3. Kirschholz

    Kirschholz Thread Starter MacUser Mitglied

    190
    4
    22.02.2003
    Hi, ut!
    Danke für die schnelle Antwort.

    Ich bin als Wireless-Neueinsteiger im Netz auf der Suche nach Airporthilfen immer wieder auf den Hinweis gestossen, dass z.B. EnterNet quasi die Lücke in der Software schliesst, die auf den alten Rechnern (bis OS 9.1) bezüglich des PPPoE-Protokolls noch nicht geschlossen wurde. Auf 9.2 sei das dann geregelt - und funktioniert ja vom Lombard aus auch vorzüglich.

    Die von dir vorgeschlagene Konfiguration habe ich natürlich schon ausprobiert. Aber egal, welche IP-Adresse ich angebe, kommt immer nur die Fehlermeldung 'Fehler beim laden von URL: ...'! Auf den anderen Rechnern steht als Serveradresse die 10.0.1.1. Die 1.2.3.4 und etliche andere habe ich auch schon ausprobiert. Der Erfolg ist aber immer der gleiche!

    Gibt es eine Möglichkeit diese Fehlermeldung irgendwo etwas präziser nachzulesen?

    Was ist mit Apple Talk? Irgendwie relevant?

    Und dann noch die Frage: Wenn alles über Ethernet geht, muss ich dann irgend eine spezielle Erweiterung raufladen, aktivieren oder deaktivieren oder löschen...?
    Ist der Kartentreiber nicht in der Lage?
    Ist mein Powerbook verhext?

    Ich bin gespannt!
     
  4. abgemeldeter Benutzer

    abgemeldeter Benutzer Gast

    Also, wie gesagt. Das Thema PPPoE wird in der Airport-Station abgehandelt und ist für die Verbindung zum PowerBook irrelevant.

    Eigentlich müsste aber DHCP funktionieren, die Airport-Sation enthält jedenfalls einen DHCP-Server.

    Wenn Du die IP-Adresse im PowerBook manuell konfigurierst, muss diese Adresse in dem gleiche IP-Adress-Block liegen, wie die Airport-Station. Diese benutzt meist Class A (=Subnetzmaske 255.0.0.0) Adressen im Bereich 10.x.x.x. Diese sind aber als Class C maskiert (=255.255.255.0), d.h. bei allen Rechenern im Teilnetz müssen die ersten 3 Teile der IP übereinstimmen. Also z.B. 10.0.1.x, wobei das x eine beliebige Zahl zwischen 0 und 255 ist, die nur an einem Rechener verwendet werden darf.
    Die Router-Adresse muss die Adresse der Airport-Staion sein. Die muss auch im gleichen Teilnetz liegen (also z.B. 10.0.1.1).
    1.2.3.4 kannst Du eh nicht verwenden, die sind nicht für den privaten Gebrauch zugelassen.

    Außerdem musst Du eine DNS-Server-Adresse einbgeben. Bei t-online ist das z.B. 194.25.2.129.

    Ansonsten verhält sich Airport genauso, wie Ethernet über Kabel. Mit zwei Unterschieden: Es gibt verschiedene Funkkanäle 1-13, normal wird 11 verwendet und es werden Netzwerke mit Namen und Passwort eingerichtet. Das müsste in der Treibersoftware (Kontrollfeld) der WLAN-Karte eingestellt werden.

    Falls Du mal ausprobieren willst, ob es mit 9.2.2 besser geht, unter http://www.os9forever.com gibt es einen Patch, mit dem Mac OS 9.2.2 auch auf pre-G3 installiert werden kann.

    Mac OS 9.2.2 kann genauso wenig PPPoE, wie Mac OS 9.1. Erst Mac OS X kann PPPoE ohne Zusatzsoftware. Es ist bei der Verbindung über eine Airpoiert Station aber auch nicht nötig. Die PPPoE-Software brauchst Du nur, wenn der Mac direkt, ohne DSL-Router o.ä. an das DSL-Modem angeschlossen wird. Was beim PowerBook 1400 mangels Ethernet-Schnittstelle gar nicht möglich ist (es sei denn Du hast sie nachgerüstet).
    Wenn Du keine Ethernet-Schnittstelle hast, kannst Du die PPPoE-Software löschen, da wirst Du so nie eine Verwendung für haben.
     
  5. Kirschholz

    Kirschholz Thread Starter MacUser Mitglied

    190
    4
    22.02.2003
    Hurra! Es ist vollbracht!
    Das Powerbook 1400 mit 400er G3-Prozessor und einer Orinoco-Gold-Card verstehen sich blendend mit der Airport-Station und bringen mit der wunderbaren Geschwindigkeit von T-DSL diese vermeintlich alte Kiste richtig in Schwung!
    Wie habe ich das geschafft? Zum einen durch die Hinweise von 'ut', die mich doch arg stutzig machten, was ich im Netz doch alles für einen Quatsch aufgegabelt hatte. Danke nochmal.

    (Es braucht weder EnterNet, MacPoet noch sonstwas, um vom 1400er auf die Airport zuzugreifen. Nur 'TCP/IP'! Auch die Kontrollfelder 'remote access' (null Einträge...!) und 'Modem' sind tatsächlich irrelevant. Auch bei 'Apple Talk' kann irgend was drin stehen!)

    Zum anderen durch den Tip eines zufälligen sachkundigen ebay-Bekannten, der mir meine alte WLAN-karte abkaufe und dabei empfahl, meinen Rechner mal aufzuräumen und das Betriebssystem komplett neu aufzuspielen. (Diesen Tip gab es übrigens NICHT von der telefonischen Apple-Hotline!) Denn ich hatte z.B. noch so alte Tools wie Ram-und Speed-Doubler drauf, die wahrscheinlich nicht sehr hilfreich waren. Auch sonst gab es einiges Durcheinander.


    Nachdem diese und andere Altlasten gelöscht bzw. aufgeräumt und der Treiber für die Orinoco neu installiert waren, ging der Rechner jedenfalls sofort auf Sendung. Bevor ich das Kontrollfeld TCP/IP überhaupt geöffnet hatte, waren schon automatisch die Basisstation erkannt und die IP-Adresse etc. eingetragen. Und was will man mehr...?
    Salü.
    Andreas, der Glückliche.

    drumm
     
Die Seite wird geladen...
Ähnliche Themen - Powerbook Airport antwortet
  1. Wikinger
    Antworten:
    0
    Aufrufe:
    318
    Wikinger
    01.04.2009
  2. Coolmuffin
    Antworten:
    1
    Aufrufe:
    360
    Coolmuffin
    19.12.2008
  3. Findarato
    Antworten:
    6
    Aufrufe:
    604
    Findarato
    12.08.2008
  4. spuco
    Antworten:
    0
    Aufrufe:
    356
    spuco
    18.12.2007
  5. xufukx
    Antworten:
    20
    Aufrufe:
    1.956
    xufukx
    21.10.2007

Diese Seite empfehlen