Powerbook 12" - Probleme mit externem Monitor/Beamer

Diskutiere mit über: Powerbook 12" - Probleme mit externem Monitor/Beamer im MacBook Forum

  1. MacRausch

    MacRausch Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    08.05.2005
    Hallo allerseits,

    ich habe mir im April ein PB12" zugelegt und war zunächst auch sehr zufrieden (ist mein erster Mac, aber ich war gleich begeistert).

    Als ich erstmals eine Präsentation halten musste, hab ich das mal mit dem Beamer getestet: kein Problem! Als es dann soweit war, lief nichts (selber Beamer).

    Hin- und hergetestet mit verschiedenen Monitoren und Adaptern: Aha, Adapter kaputt. Reklamiert und ohne Murren einen geschickt bekommen (erstmal den Falschen, aber dann auch noch den Richtigen hinterher: Mini-DVI auf VGA).

    Probiert: klappt! Präsentationstermin: Nichts geht! peinlich, peinlich, ...
    Wieder großes Testen: Hängt offenbar wieder am Adapter! Also wieder reklamiert und wieder einen bekommen. Auch der neue Adapter lief nur EINMAL (natürlich beim Testen und dann bei der Präsi hab ich mich wieder blamiert!)

    Es scheint so, als würde mein PB den Adapter beschädigen??? Kann so was sein??? Hat jemand schon von etwas Ähnlichem gehört???

    Interessant ist, dass das externe Gerät (hier: Liesegang Flounder Flat) als zweiter Monitor erkannt wird, aber auf dem Beamer nur "Suche Signalquelle" zu lesen ist. Man beachte aber, dass es ja mit "frischem" Adapter immer ging.

    Also ich bin wirklich ratlos. Zum Präsentieren leihe ich mir von Kollegen einen Windows-Laptop. (Die Sprüche der Kollegen kann sich wohl jeder vorstellen)
     
  2. performa

    performa MacUser Mitglied

    Beiträge:
    16.476
    Zustimmungen:
    253
    Registriert seit:
    11.10.2005
    Hmm... schreib mal noch ein bißchen was dazu.

    Hast du denselben Beamer bei Präsentation und Probe benutzt.
    Hast du nach der mißlungenen Präsentation noch mal an einem anderen Beamer oder externen Monitor probiert?

    Meines Wissens "schaltet" der Adapter nichts, sondern legt lediglich Pins vom Stecker auf die richtigen Signalpins der Buchse um...

    i.e., der Fehler ist vielleicht bei den Einstellungen des PBs zu suchen, oder beim Beamer...
     
  3. MacRausch

    MacRausch Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    08.05.2005
    Ich habe sowohl den Beamer als auch einen anderen Monitor eben gerade noch mal mit zwei (vermeintlich defekten) Adaptern getestet und komme immer auf das selbe Ergebnis (habe verschiedenste Einstellungen/Auflösungen/Bildwdh.-Raten/etc. getestet):
    - Die externen Geräte werden unter "Monitore" angezeigt (Liesegang Flounder Flat und Nokia 500Xa),
    - aber die Geräte selbst bekommen kein Signal.

    Aber wie schon gesagt, beide Adapter gingen EIN MAL. (Und ich hab auch nichts Schlimmes damit angestellt. Die liegen nur in der Notebook-Tasche rum.)

    Kann meine Buchse (mini-DVI) evtl. die Adapter mit einer Überspannung killen? Ich kenne mich mit solchen Sachen allerdings überhaupt nicht aus. Bin versierter User, aber leider kein Techniker.
     
  4. dolly

    dolly MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    49
    Registriert seit:
    08.02.2005
    @macrausch

    ich habe selbes phänomen bei meinem 19 zoll crt bildschirm. es hat genau 1x funktioniert und seither nichtmehr.

    der adapter vom pb funktioniert. auf einem analogen beamer klappte es ohne probleme. mein mac mini spielt mit dem 19 zoll crt auch super.

    ich habe jetzt sicher schon 2 stunden damit verbracht, aber keine chance mit dem 12 zoll powerbook. monitor meldet immer kein signal.

    monitor geht aber mit anderen notebooks interessanterweise ohne probleme.

    wäre schön, wenn jemand einen rat wissen würde.
     
  5. flieger

    flieger Gast

    Vielleicht hilft es ja: Hast Du mal probiert, den Beamer zuerst einzuschalten und erst dann den Adapter (mit angeschlossenem Beamer) in das PB zu stecken? Ich hatte damit seit etwa drei Jahren noch keine Probleme beim Präsentieren mit dem 12-Zoll-PB gehabt.
     
  6. MacRausch

    MacRausch Thread Starter MacUser Mitglied

    Beiträge:
    25
    Zustimmungen:
    0
    Registriert seit:
    08.05.2005
    @Dolly: Bin ja schon mal froh, dass ich nicht der Einzige bin, der das Problem hat.

    @flieger: Ich hab wirklich alle erdenklichen Kombinationen ausprobiert (hoffe ich). Also verschiedenste Reihenfolgen bei Anschließen und Einschalten. Hat leider nicht geholfen.
     
  7. dolly

    dolly MacUser Mitglied

    Beiträge:
    399
    Zustimmungen:
    49
    Registriert seit:
    08.02.2005
    @macrausch

    dsa witzig ist ja, ich habe die konfig vom mac mini , wo der crt funktioniert auf das powerbook übertragen. dann gings 1x und dann nichtmehr.

    wie war das mit plug&pray bei apple?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche