PowerBook 12" 1.5GHz Ernstes MacOS X Problem

Diskutiere mit über: PowerBook 12" 1.5GHz Ernstes MacOS X Problem im MacBook Forum

  1. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    Registriert seit:
    01.05.2005
    Hallo ich habe seit gestern ein Problem mit meinem PB 12" unter MacOSX Tiger neuste Version (10.4.8 glaub ich).
    Gestern abend ist scheinbar der Soundtreiber vom System abgestürtzt und ich musste neu booten, allerdings ging nach dem neustart zwar der Sound wieder aber ich hab dauernd abstürtzende Programme gehabt, ausserdem wurde mein IPod nicht mehr erkannt (bzw auch keine anderen USB Geräte), wenn sie nicht nicht schon bei Start angeschlossen waren (habe meinen IPod ungemountet und dann abgesteckt und wieder angesteckt, und auch den Card Reader, beide wurde nicht wieder erkannt nach dem anstecken).
    Ich habe also mal die daily weekly und monthly Scripte laufen lassen und die Rechte repariert, ausserdem den PRAM gezappt. Leider hat das nicht geholfen, nun habe ich versucht MacOSX mittels Archivieren und installieren neu aufzuspielen, allerdings gibt das einen Fehler das die Installation nicht beendet werden konnte.
    Nun habe ich den Hardwaretest laufen lassen, erstmal den Quicktest und im moment läuft der Extended Test. Der Quicktest hat keine Fehler gefunden.

    Ich habe nun mal meine Daten gesichert (ging Gott sei dank noch), und bin nun am Überlegen was ich machen soll. Werde mal probieren neu zu installieren allerdings weiss ich nciht ob das besser gehen wird als das Archivieren und Installieren... an sich passiert ja nix anderes oder?

    Hat vllt noch jemand eine Idee was ich noch tun kann (Ausser es mal zum Händler bringen)?
    Hatte bisher nur einmal Probleme mit dem kleinen (ausser wo ich einen kaputten RAM Riegel eingebaut habe)! Und bin jetzt irgendwie echt am verzweifeln da es mein Arbeitsrechner ist...

    Danke für euere Hilfe und vllt auch Beileid ;)

    MFG Ischi

    PS: Gibt es uU bekannte Probleme mit dem PB12" 1,5GHz von dennen ich nix weiss, die ich auch net gefunden habe bisher?
     
  2. jwolensky

    jwolensky MacUser Mitglied

    Beiträge:
    810
    Zustimmungen:
    0
    Registriert seit:
    01.11.2006
    hat der hardwaretest schon was gebracht? ich denke es könnte das mainboard oder so sein... oder wieder ein defekter ram-riegel...
     
  3. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    Registriert seit:
    01.05.2005
    So der Hardwaretest ist jetzt 2mal in der Extended Version gelaufen und hat keine Fehler offenbart. Bin gerade dabei das Sytsem komplett neu zu installieren, nachdem ich die komplette Disk gelöscht habe (gut das ich en Datensicherung hab) und bisher scheint es durchzulaufen. Ich hoffe mal das es wirklich nur ein System Fehler war!
    Kann man den Hardware test eigentlich in einem Loop laufen lassen? weil manche RAM Fehler treten ja nur gelegentlich auf, udn ich würde das dann einfach mal die Nacht durch laufen lassen, kann es mir einfach nicht erlauben das mir der Laptop nochmal ausfällt und ich nicht weiss warum und ich wieder 1 Tag lang nix schaffen kann.

    MFG

    EDIT: Installation hat so weit geklappt, nun beete ich mal das das alles war und merke mir nicht in System Dateinen rumzupfuschen (verdammte Linux gewohnheit).
     
    Zuletzt bearbeitet: 01.02.2007
  4. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    Registriert seit:
    01.05.2005
    So ich krame den Thread noch mal aus … den scheinbar habe ich mein Problem doch nicht durch eine Neuinstallation komplett gelöst :(.
    Ich habe den Hardwaretest wieder laufen lassen, allerdings ohne Fehler. Kurzzeitig hat auch das zappen des PRAM meine Probleme vermindert … allerdings nicht lange.
    Ich bin Ratlos!
    Mein PB verabschiedet sich wahllos, meistens aber wenn ich es in den ruhezustand schicken will! Dabei hängt es sich so auf das ich gar nichts mehr machen kann … ausser ausmachen und wieder starten.
    Das ist so einfach kein Zustand … ich habe inzwischen diverse Backups gezogen, und bin insoweit auf der Sicheren Seite, aber ich will mit dem Book ja auch arbeiten … und dass kann ich momentan irgendwie echt vergessen!
    Ich bin inzwischen der ansicht das es sich vllt um einen LogikBoard Fehler handelt, da der RAM oft genug getestet wurde.
    Aber naja vllt hat ja jemand von euch noch Ideen

    MFG
     
  5. lexa2000

    lexa2000 MacUser Mitglied

    Beiträge:
    801
    Zustimmungen:
    21
    Registriert seit:
    07.03.2003
    vielleicht ist auch deine festplatte hinüber? kannst ja mal mit S.M.A.R.T.Reporter testen, ob das der fall ist. ist grad bei mir der fall und ich warte sehnsüchtig auf meine neue, damit ich sie einbauen kann. *SCHLUCHZ*
     
  6. Ischi

    Ischi Thread Starter MacUser Mitglied

    Beiträge:
    1.105
    Zustimmungen:
    28
    Registriert seit:
    01.05.2005
    Danke für den Tip… werde ich machen. Wo bekomm ich den SMARTReporter her? Bei Versiontracker wird er zwar geführt aber man kann ihn nicht runterladen da die Seite auf die der Link geht nicht mehr online ist :(
     
  7. h00ver

    h00ver MacUser Mitglied

    Beiträge:
    169
    Zustimmungen:
    31
    Registriert seit:
    01.02.2007
    Download @ Planetmirror
     
Die Seite wird geladen...
Ähnliche Themen - PowerBook 5GHz Ernstes Forum Datum
Powerbook g4 startet nicht mehr MacBook Gestern um 18:53 Uhr
Powerbook G4 liest keine DVD MacBook 21.10.2016
PowerBook: Sudden Motion Sensor - Auslösung nachvollziehbar? MacBook 18.08.2016
Wohin mit (defektem?) PowerBook G4? MacBook 12.08.2016
PowerBook PRAM Batterien - Ersatz MacBook 15.04.2016

Diese Seite empfehlen

Benutzerdefinierte Suche