Power LED am MacMini geht nicht aus - auch ohne Strom?!

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Snickerstyp, 07.04.2005.

  1. Snickerstyp

    Snickerstyp Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.04.2005
    Hallo allerseits, bin nun seit ein paar Tagen auch endlich privater Nutzer eines MACs (Mac Mini 1,4). Ist auch alles wunnebar. Habe einen 1 GB RAM selbst eingesetzt (mit sehr viel Geduld und noch mehr Fingerspitzengefühl beim Gehäuseöffnen).

    Irritierenderweise geht die Power LED nicht mehr aus. Auch bei testweisem Abziehen des Powersteckers - das Ding leuchtet. Um entsprechenden Mutmaßungen vorzubeugen: Auch nach Einbau des RAMs hat die LED funktioniert bzw. ging artig aus.

    An sich stört mich das ja nicht weiter - irritiert mich aber irgendwie. Bezeichne mich noch als "halber" MAC-Frischling daher bitte ich um Verständnis, sollte ich ab und an mal "blöd" nachfragen.

    Hat also einer eine Idee warum da leuchtet, was eigentlich nicht leuchten kann?

    Schankedöhn schonmal im Voraus! :)
     
  2. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.543
    Zustimmungen:
    603
    MacUser seit:
    10.10.2004
    wenn der stecker ab ist leuchtet die lampe weiter??
    das heist dann wohl das er von irgendwoher noch restspannung bekommt. hast du als der mini offen war irgendeine stromleitung im mac ab/um-gesteckt, aus ner halterung gelöst, oder sonstiges?? hast du dich geerdet, bevor du in den mini gegriffen hast/den RAM eingebaut hast??
    hängt der mini an einem Überspannungsschutz??
    hast du mal versucht die Batterie zu wechseln? (anleitung sollte im handbuch zu finden sein)

    Grüße Rupp
     
  3. svbway

    svbway MacUser Mitglied

    Beiträge:
    243
    Zustimmungen:
    0
    MacUser seit:
    22.02.2005
    dem kann ich nur zustimmen, falls du mit einem messgerät umgehen kannst, greif mal die restspannung ab - kriechströme reichen für die led locker aus. aber: wenn du das netzteil trennst - sollte die led irgendwann ausgehen. das die spannung von der batterie kommt ist eher unwahrscheinlich, testhalber kannst du diese ja auch im ausgeschalteten zustand herausnehmen und mal kuken was dann passiert.

    svbway
     
  4. Snickerstyp

    Snickerstyp Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    07.04.2005
    Erstmal Danke für die umgehenden Anregungen. Da der MAC die Nacht über aus und der Stromstecker abgezogen war, konnte ich die Restspannung von MACseite schon mal ausschliessen. Die olle LED hat dummerweise immer noch geleuchtet.

    Habe mich eben nach der Arbeit nochmal in Ruhe hingesetzt, alle Stecker abgezogen und wollte gerade daran gehen den MAC nochmal zu öffnen - inzwischen bekomme ich das recht zügig hin ;-) - als mir auffiel, daß nun plötzlich die LED aus war!

    Ergo, alle Stecker (Tippatur, Audio-Out, MAC-Netzteil, GraKa-an-VGA-Adapter, USB Hub, den ich ebenfalls gestern erst neu habe) noch mal testweise befühlt - und prompt eine gewischt bekommen. AHA! der USB Hub war's. Hatte vorsorglich das Netzteil des Hubs angeschlossen, diesen also als Aktiv Hub genutzt. Brauche ich für meine derzeit daran angeschlossenen Geräte aber noch gar nicht.

    Lösung: Netzteil vom USB Hub abgezogen, diesen somit wieder passiv laufen lassen und siehe da, keine LED leuchtet wo sie nichts zu leuchten hat.

    Hab mir abschliessend dennoch den MAC nochmal genau von innen angesehen. War aber alles i.O.

    Nun ist alles wieder so, wie es sein soll. Der MAC war natürlich schuldfrei. Mit etwas Ruhe neu an die Sache gehen hilft zum Glück meistens :)
     
  5. Heidegeist

    Heidegeist MacUser Mitglied

    Beiträge:
    879
    Zustimmungen:
    26
    MacUser seit:
    02.05.2003
    Als ich Deine Problembeschreibung gelesen habe, habe ich gleich daran gedacht. Ist bei Audiomischpulten mir Phatompower oft genauso.
    Selbst, wenn Du dem mini keine Schuld geben willst: Ein bischen behämmert ist die Konstruktion an der Stelle imho schon, oder? :motz
     
Die Seite wird geladen...

Diese Seite empfehlen