Pod und Videocast läuft nicht in itunes 6.0.1

Diskutiere mit über: Pod und Videocast läuft nicht in itunes 6.0.1 im Mac OS X Apps Forum

  1. supersmooth

    supersmooth Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    Registriert seit:
    12.09.2005
    hallo,

    habe seit itunes 6 das problem, das podcasts und auch videocasts nur so ca. 40 sekunden anlaufen und dann bleibt der stream hängen.
    auf den seiten des 'genialen' supportforum bei apple haben auch andere das gleiche problem aber weder dort noch in meinem bekanntenkreis gab's ne lösung.

    weiß von euch jemand was?

    p.s. downgraden will ich nicht unbedingt...

    p.p.s. nutze osx 10.3.9
     
  2. supersmooth

    supersmooth Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    Registriert seit:
    12.09.2005
    hallo liebe mitstreiter,

    ich weiss, man soll themen nicht puschen, aber ich verzweifle an diesem problem und ich kann einfach nicht glauben, dass niemand was zur lösung beitragen kann.

    dank
     
  3. leok

    leok MacUser Mitglied

    Beiträge:
    171
    Zustimmungen:
    0
    Registriert seit:
    19.11.2004
    Meinst du Pod/Videocasts
    oder meinst du Audio/Video Streams?

    Podcasts lädst du herunter und sie sind dann auf deiner HD gespeichert,
    bei Streams wird der Content live vom Server geladen wenn du es anschaust.

    DieBuche

    Edit:
    Funktioniert es bei allen nicht oder nur bei bestimmten?
     
  4. supersmooth

    supersmooth Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    Registriert seit:
    12.09.2005
    erstmal danke.

    ich meine zum beispiel den 'schlaflos in münchen' podcast. wenn ich denn doppelklicke (zum direkt anhören) bricht der nach 40 sek. ab. und zum beispiel der mac-tv.de videocast; der bricht nach etwa einer minute ab (auch hier per doppelklick gestartet)

    muss ich die irgendwie herunterladen, um sie zu sehen?
     
  5. supersmooth

    supersmooth Thread Starter MacUser Mitglied

    Beiträge:
    298
    Zustimmungen:
    4
    Registriert seit:
    12.09.2005
    ja himmel, bin ich... kopfkratz

    das kann doch wohl nicht wahr sein. die dinger muss man abonnieren und nicht doppelklicken. na ja, vielleicht liest das mal jemand, der's auch verpeilt hat.

    jetzt läuft's

    @ leok - der tipp mit dem runterladen hat's gebracht
     
  6. Triple_SIX

    Triple_SIX MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Registriert seit:
    16.02.2005
    Ja der Trick is die Dinger nich doppelt anzuklicken sondern auf Episode holen zu klicken. Das muss einem auch mal einer sagen. *grrrrr* :motz
     
Die Seite wird geladen...
Ähnliche Themen - Pod Videocast läuft Forum Datum
Safari kann nicht geöffnet werden, da Update läuft Mac OS X Apps 16.11.2016
Safari läuft nicht Mac OS X Apps 28.01.2015
iMovie Import läuft schief, Videos in iPhoto nun aber in schlechter Qualität? Hilfe! Mac OS X Apps 27.01.2014
iPhoto läuft nicht mehr richtig. Neu installieren? Mac OS X Apps 29.01.2013
Itunes Läuft nicht unter Leo Mac OS X Apps 21.01.2013

Diese Seite empfehlen

Benutzerdefinierte Suche