PM G5 1,6 ist plötzlich stumm

Diskutiere mit über: PM G5 1,6 ist plötzlich stumm im Mac Pro, Power Mac, Cube Forum

  1. Fantômas

    Fantômas Thread Starter Gast

    Hi,

    mein PM G5 1,6 sagt nix mehr...:o
    Zumindest nicht über die internen Lautsprecher.

    Wenn ich Boxen angeschlossen habe bzw. über Kopfhörer höre, habe ich
    vollen Sound.

    Weiss jemand Abhilfe?
    Muss ich mir Sorgen machen?

    Danke
    Ollo
     
  2. pret

    pret Thread Starter Gast

    hi ollo

    wie ist die lautstärke eingestellt wenn du die externen abziehst?
    Hatte es mal bei mir das ich irgendwann einmal die Lautstärke der internen gemutet hatte. Wenn die externen Lautsprecher dran sind erstellt er ein neues Lautstärke Profil.
     
  3. Fantômas

    Fantômas Thread Starter Gast

    hi pret,

    steht alles auf »Volldampf«...

    Habe schon neugestartet und die Rechte repariert (was man halt so macht, wenn was passiert, was unlogisch ist und man keine Ahnung hat :hehehe:)

    Nix. Der Junge bleibt stumm wie ein toter Fisch. :(
     
  4. pret

    pret Thread Starter Gast

    Da ich verdammt viel Sherlock Holmes atm gucke und höre gehen wir nach seiner Methode vor.
    Hattest du ihn mal offen und kannst sicher sein nicht an das Kabel des Lautsprechers gekommen zu sein?

    Ansonsten können wir gerne Verschwörungstheorien schmieden -WWDC Release der ProMacs- da war bestimmt der Releasetermin einprogrammiert und jetzt gehen alle G5 Powermacs kaputt :rolleyes:
     
  5. Fantômas

    Fantômas Thread Starter Gast

    :D
    Ja, Herr Holmes - da bin ich mir sehr sicher...

    Werde ich aber trotzdem morgen nochmal checken, ob da evtl. was locker ist.

    Danke
    Gruss
    Watson
     
  6. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.097
    Zustimmungen:
    92
    Registriert seit:
    02.04.2004
    Hi,

    ich habe das Problem an einem Dual G5/1,8 Ghz unter Panther seit der Installation von Nicecast oder einem anderen Sound-Programm. Ich vermute eher ein Software-Problem, doch die De-Installation von Nicecast als auch der Audio-Software half nicht.

    Viele Grüße
     
  7. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    Registriert seit:
    22.08.2004
    PRAM und PMU Reset haben auch nichts geholfen?
     
  8. Fantômas

    Fantômas Thread Starter Gast

    Ich kann das Problem zeitlich leider gar nicht eingrenzen,
    da ich während des letzten halben Jahres ständig die externen Boxen
    dran hatte.

    Und in einem halben Jahr spielt man doch mal die eine oder andere Software
    auf...
     
  9. Fantômas

    Fantômas Thread Starter Gast

    @peacekeeper:

    PRAM habe ich schon gemacht.
    Den Reset habe ich noch nicht gemacht.
    Das ist dieser kleine Knopf im Inneren, oder?
    Werde ich morgen mal machen, wenn ich die Kiste sowieso auf habe
    und die Kabel kontrolliere...
     
  10. Peacekeeper

    Peacekeeper MacUser Mitglied

    Beiträge:
    6.875
    Zustimmungen:
    231
    Registriert seit:
    22.08.2004
    JOa, ich weiß nicht wie es beim 1,6er ist.
    Bei meinem muss man 30sek das Stromkabel ziehen. (musst du aber sowieso wenn du innen rumfuhrwerkst :).

    Ansonsten ist er vielleicht kaputtgegangen oder du hast den Startton deaktiviert mit diesem Programm, dessen Namen ich vergessen habe.

    Ansonsten mal unter Audio-MIDI-Konfiguration unter Dienstprogramme nachgucken :).
     
Die Seite wird geladen...
Ähnliche Themen - plötzlich stumm Forum Datum
brother Multifunktionsgeräte am Power-MAC G4 drucken plötzlich nicht mehr. Mac Pro, Power Mac, Cube 15.11.2010
Wieso plötzlich nur noch USB1.1? Mac Pro, Power Mac, Cube 06.09.2009
Mac Pro late 2008, plötzlich schwarzer Bildschirm Mac Pro, Power Mac, Cube 21.06.2009
Mac Pro plötzlich langsam, heftiger HDD Zugriff Mac Pro, Power Mac, Cube 25.11.2008
Falsche Farben! Mail plötzlich pink. Mac Pro, Power Mac, Cube 27.05.2008

Diese Seite empfehlen

Benutzerdefinierte Suche