Plötzliche Probleme mit WLAN Clients

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von K2vp, 07.09.2006.

  1. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    Hi,
    seit einigen Tagen habe ich Probleme mit der WLAN Verbindung.
    Mein ursprünglicher Client ein Belkin FDS6050 findet den Router überhaupt nicht mehr.
    Alternativ habe einen Dlink DWL-122 angeschlossen.
    Der findet den Router und zeigt volle Feldstärke.
    Aber hin und wieder friert mein Rechner ein, der sonst nie Probleme macht und ich muß einen Hardreset durchführen <Schwarzer Screen - Bitte drücken Sie die Ein-Aus Taste...>

    Als Router verwende einen etwas betagten aber bisher problemlosen Draytek 2500WE.

    Wo liegt denn die Ursache?
    Hat die Telekom irgendwas rumgeschraubt - die rufen mich ständig an und wollen mir ihre forschrittliche?! 2MBit Leitung andrehen?

    Der Belkin funzt am PC übrigens noch tadellos - der PC steht allerdings in der gleichen Etage wie der Router.

    Gruß, Markus
     
  2. K2vp

    K2vp Thread Starter MacUser Mitglied

    Beiträge:
    214
    Zustimmungen:
    0
    MacUser seit:
    28.11.2003
    So jetzt habe ich die Firmware des Draytek 2500WE von 2.54 auf 2.57 upgegradet
    Jetzt funzt der Belkin wieder und rennt so schnell wie noch nie.
    Beim letzten Softwaredownload zeigte mir Safari eine Rate von 576 KBit/s.
    Und das mit einem alten 802.11b - Client.

    Der Router und seine Firmware spielen also schon eine entscheidende Rolle!

    Der D-Link geht auch, allerdings friert ab und zu aus unerklärlichen Gründen der Rechner ein.
    Der D-Link DWL-122 wird endgültig verbannt.

    Jetzt würde mich nur noch interessieren wie ich den Treiber des D-Link samt Prism Extension entfernen kann?

    Gruß, Markus
     
Die Seite wird geladen...