plötzlich Probleme mit Editor

Diskutiere mit über: plötzlich Probleme mit Editor im Web-Editoren Forum

  1. Bianca_K

    Bianca_K Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Registriert seit:
    13.10.2006
    Hi!

    seit laaangem arbeite ich mit Smultron und bin auch sehr zu frieden. Vorher habe ich mit SubEthaEdit gearbeitet.

    Seit ca. 14 Tagen habe ich folgendes Problem, ich versuche es mal zu beschreiben, jedes mal, wenn ich eine ältere html öffne sehe ich an der ein oder anderen Stelle Hieroglyphen. Und natürlich an den Stellen mit den Sonderzeichen.

    Das Problem hatte ich vorher nie ... ich habe immer ö, ä, ü und ß genommen anstatt die Sonderzeichen ... aber auch nie ein Problem damit.

    Was mache ich falsch? Was beachte ich anscheinend nicht?

    Hatte auch schon überlegt, ob ich die Tage ein neues Udate oder so hatte ...

    Vielen Dank!!
    Bianca
     
  2. kahler

    kahler MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    0
    Registriert seit:
    26.09.2005
    Dein Editor versucht die Datei in einer anderen Koderung zu öffnen als sie gespeichert wurde.
    Ich kenne Smultron nicht, aber in TestWrangler z.B. gibt es eine Option, mit der man die Datei in einem bestimmten Zeichensatz öffnen kann. Falls sowas nicht geht, dann gibts eventuell in den Optionen eine Einstellung, wo du den Standardzeichensatz einstellen kannst.
     
Die Seite wird geladen...
Ähnliche Themen - plötzlich Probleme Editor Forum Datum
Sparkle - Probleme beim veröffentlichen Web-Editoren 06.10.2016
Veröffentlichungsproblem bei rapidweaver 6 Web-Editoren 15.07.2016
Probleme bei Install von Dreamweaver 5 Web-Editoren 03.07.2016
Kompozer Probleme... Web-Editoren 11.03.2012
SubEthaEdit zeigt Code plötzlich anders an. Web-Editoren 02.05.2006

Diese Seite empfehlen

Benutzerdefinierte Suche