plötzlich Englische Fenster???

Diskutiere mit über: plötzlich Englische Fenster??? im Mac OS X Forum

  1. hasenapple

    hasenapple Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    Hääääääää???????

    Warum habe ich nach dem Neustart gestern, plötzlich Fenster mit englischen Symbolen in der Seitenleiste?????

    OSX 10.3.4 ist installiert, und zwar nur deutsch! Die anderen Sprachpakete wurden gelöscht!!!
    War bis gestern ja auch alles ok!javascript:smilie(':confused:')
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Hi,

    schau mal in den Landeseinstellungen.
    Bastaturbelegung etc.
    Da sollte alles auf Deutsch eingestellt sein.
     
  3. GregDee

    GregDee MacUser Mitglied

    Beiträge:
    162
    Zustimmungen:
    1
    Registriert seit:
    16.04.2004
    Ich hatte das Problem bei mir auch, aber nur in der Seitenleiste des Finders war alles in englisch, sonst alles in deutsch. Ist das das Problem was du auch hast, oder ist bei dir alles in englisch?

    Das Problem was ich hatte war ganz simpel zu lösen, hab aber auch lange gesucht danach.

    - findr - Einsellungen -Erweitert - Wenn bei "alle Suffixe anzeigen" ein Häckchen ist wird die Seitenleiste im Finder in englisch gezeigt. Ist wohl ein bekanntes Problem.

    Vielleicht hilft dir das.

    Gruß Greg
     
  4. hasenapple

    hasenapple Thread Starter MacUser Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Registriert seit:
    11.06.2004
    sehr komisch

    Danke für die Tipp´s, bin dem allen Nachgegangen. Die Einstellungen in den Landeseinstellungen sowie im Finder sind aber richtig! Hab mich eben noch mal "abgemeldet", ist aber immer noch alles beim alten.javascript:smilie('kopfkratz')
     
  5. Mitraix

    Mitraix Gast

    FAQ?

    Äh, nichts für ungut aber das ist eigentlich der FAQ-Bereich des Forums. Es gibt so viele schöne Rubriken... ;)

    Kann das mal wer durchs Forum schieben?
     
  6. Aurel70

    Aurel70 MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    11
    Registriert seit:
    20.03.2004
    Suffixe an/aus bedeutet auch bei mir english/deutsch -> sonderbar!
    schliesse Wetten ab, dass das erst seit 10.3.4 so ist. Hatte vorher Suffixe immer an und trotzdem Deutsch...
    Gruss
    Aurel

    was sollte das mit FAQ???:mad:
     
  7. macccc

    macccc MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    Bei mir finden sich die Programme einmal unter "Programme", später wieder unter "Applications". Einmal habe ich "Dienstprogramme", dann wieder mal "Utilities", das "Festplattendienstprogramm" wird auch mal zum "Disc Utility". Ich habe mich mittlerweile daran gewöhnt. Dem iBook konnte ich das bisher nicht abgewöhnen.

    macccc
     
  8. Aurel70

    Aurel70 MacUser Mitglied

    Beiträge:
    1.017
    Zustimmungen:
    11
    Registriert seit:
    20.03.2004
    stört mich auch nicht gross - eingebautes "english for beginners" :D
     
  9. macccc

    macccc MacUser Mitglied

    Beiträge:
    668
    Zustimmungen:
    1
    Registriert seit:
    04.03.2004
    tja, habe mich auch dran gewöhnt
     
  10. haripu

    haripu MacUser Mitglied

    Beiträge:
    439
    Zustimmungen:
    2
    Registriert seit:
    29.06.2002
    Das Problem ist uralt und war auch schon in früheren Versionen so. (Ich kann mich erinnern, dass ich es in 10.1 schon hatte). Hat lange gedauert, bis ich darauf gekommen bin, dass man es lösen kann, indem man das Häkchen bei "Suffixe zeigen" wegklickt.

    Seltsam nur, dass Apple das bis jetzt nicht gelöst hat. Wer weiss, vielleicht hat auch nie jemand Feedback geschickt. ;)
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche