PHP richtig installiert funktioniert aber nicht :(

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von janpi3, 16.03.2005.

  1. janpi3

    janpi3 Thread Starter MacUser Mitglied

    Beiträge:
    8.005
    Zustimmungen:
    154
    MacUser seit:
    01.02.2005
    Hi,
    ich habe wie hier im Forum beschrieben PHP aktiviert und es funktionierte auch ohne Probleme. Dann habe ich ein update auf PHP 5 gemacht, das ging auch noch gut. Jetzt hab ich meinen PHP Test-Shop installieren wollen, musste aber feststellen das der kein PHP 5 unterstützt, kein Problem hab ich mir gedacht. Also hab ich Mac like das PHP 5 Verzeichnis gelöscht und die httpd.config mit der default wiederhergestellt.

    Mein Problem:

    Jetzt wollte ich meinen Shop wieder testen, aber das geht nicht. Zwar zeigt er mir an, wenn ich [DLMURL]http://meinrechner/[/DLMURL] eingebe das Apache läuft und so aber wenn ich den Shop starten will zeigt er nur den Inhalt der PHP als Text an.
    muss ich noch irgendetwas umstellen?

    Könnt ihr mir helfen?

    janpi3
     
  2. Horror

    Horror MacUser Mitglied

    Beiträge:
    1.416
    Zustimmungen:
    9
    MacUser seit:
    03.02.2003
    Wenn du die default-httpd.conf genommen hast, musst dort erst das php wieder aktivieren ;) Also die Kommentare von den Zeilen mit LoadModule und AddModule entfernen.

    Dirk
     
Die Seite wird geladen...
Ähnliche Themen - PHP richtig installiert
  1. alex1000
    Antworten:
    5
    Aufrufe:
    159
    pmau
    26.08.2016
  2. mad dog
    Antworten:
    19
    Aufrufe:
    2.085
    MacEnroe
    14.08.2015
  3. 404
    Antworten:
    0
    Aufrufe:
    483
  4. Akeno
    Antworten:
    5
    Aufrufe:
    1.189
    Akeno
    12.09.2014
  5. worshipper
    Antworten:
    6
    Aufrufe:
    681
    wegus
    04.06.2005