Photoshop spinnt total ...

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von Gelzomino, 14.10.2005.

  1. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Tag zusammen!

    Ich hoffe daß mir jemand bei folgendem Problem weiterhelfen kann.

    Und zwar versuche ich derzeit einige EPS-Bilder in PS CS zu rastern. PS fängt allerdings direkt an zu meckern daß die benötigten Schriften nicht auf dem System verfügbar sind und ersetzt sie durch die Curier.

    Allerdings sind die Schriften vorhanden und aktiviert!!!

    Was soll also der Stress und warum klappt das nicht :confused:

    Danke für eure Hilfe, Gelz
     
  2. Dr. NoPlan

    Dr. NoPlan Gast

    Mit welchem Programm wurden die EPSe erzeugt? Wäre mal wichtig zu wissen.
     
  3. starbuxx

    starbuxx MacUser Mitglied

    Beiträge:
    1.442
    Zustimmungen:
    8
    MacUser seit:
    13.04.2003
    hi gelzomino,

    sind das auch wirklich die gleichen, gleichen schriften? nicht das auf einem der ps und auf dem anderen der ttf font installiert ist.

    ansonsten ists manchmal die schriften vor der eps erstellung in pfade aufzulösen (wenns nicht allzuviel text ist)

    gruesse,
    sbx
     
  4. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    So, habs jetzt selbst hinbekommen ...

    Habe bei Suitcase die Option aktiviert daß die Systemzeichensätze von Suitcase umgechrieben werden dürfen.

    Kann das eigentlich von Nachteil sein?
     
  5. Gelzomino

    Gelzomino Thread Starter MacUser Mitglied

    Beiträge:
    2.502
    Zustimmungen:
    163
    MacUser seit:
    27.11.2003
    Ach ja, die EPSe wurden mit Quark 6.5 erstellt

    Ja, es sind genau die gleichen (Post Script Fonts)


    Danke euch beiden :)
     
  6. Dr. NoPlan

    Dr. NoPlan Gast

    ... sach das man doch gleich. QXP EPSe sollten wegen der Fonds
    alleine schon platziert und nicht gerastert werden. --> pixelig.

    Wenn man einfach "öffnet" kann es zu einem Schriftenproblem kommen.

    Erst im PS ein gleich großes Dokument aufmachen und das EPS platzieren.
    > Menue > Datei > platzieren
     

Diese Seite empfehlen