Photoshop CS Dateien lassen sich mit anderen Programmen nicht öffnen

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von Clarus, 17.10.2004.

  1. Clarus

    Clarus Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    17.10.2004
    Hallo,
    ich arbeite an einem Mac mit OSX und der neuen Version von Photoshop, also CS. Nun möchte ich häufig jpeg-Dateien per Email versenden, meistens an Windows-Nutzer. Doch diese können meine Jpegs nicht öffnen, was übrigens auch nicht mit 6er Photoshop an OS 9 Mac gelingt. Man sieht in beiden Fällen statt einer Datei zwei, die eine mit Punkt vorm Dateinamen und diese Datei ist auch meist nur um die 50Kb groß. Die andere sollte dann die richtige sein, läßt sich aber trotzdem nicht öffnen. (Zur Info: RGB - Modus habe ich beachtet)
    Kennt noch jemand das Problem und kann mir weiterhelfen?
     
  2. one.of.two

    one.of.two Gast

    Hast du in mail die "Option Bearbeiten/Anhänge/Anhänge Windows kompatibel machen" aktiviert?
     
  3. .Marc

    .Marc MacUser Mitglied

    Beiträge:
    159
    Zustimmungen:
    0
    Registriert seit:
    24.04.2004
    Hallo!

    Benutzt Du Apples Mail Programm?Da gibt es unter den Menüeintrag Bearbeiten-Anhänge die Option "Anhänge Windows kompatibel versenden".Da muss ein Häkchen vor.Hatte mal das gleiche Problem.Vielleicht hilfts.Gruss, msch

    :)
     
  4. shortcut

    shortcut MacUser Mitglied

    Beiträge:
    2.927
    Zustimmungen:
    77
    Registriert seit:
    26.04.2004
    das problem: beim weg via mail, wird die resource fork von der eigentlichen datei abgespalten. das kann die versendete datei beim empfänger unlesbar machen.

    die lösung: stuffe oder zippe deine zu versendenden daten. ich lege die dateien in einen ordner und komprimiere den anschliessend. it works :)
     
  5. pajaro

    pajaro MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    Registriert seit:
    18.10.2004
    Der einfachste Weg (alle Photoshop-Versionen ab 5.):
    -> Datei 'Für Web speichern...', dann klappt's auch mit den PCs cumber
    Gruß
    pajaro
     
  6. Clarus

    Clarus Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    Registriert seit:
    17.10.2004
    Vielen Dank Euch erstmal, habe rausgefunden, dass meine Dateien ein Profil enthalten haben, dass ich einfach nicht mit abgespeichert hab (letzter Haken
    bei der Jpeg-Speicherung) und dann gings.
     
Die Seite wird geladen...

Diese Seite empfehlen