Photoshop 0.6 nicht auf MAC OSX

Dieses Thema im Forum "Mac OS X" wurde erstellt von gabcar, 23.03.2005.

  1. gabcar

    gabcar Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    03.03.2005
    :mad: Mein Photoshop6.0 läuft nicht auf MAC OSX ,habe gehört man soll MAC OS 9 aufspielen, aber ich habe es nicht!! Wie bekomme ich es trotzdem zum laufen?Evtl. ohne MAC OS9 !!!

    Danke für eure Hilfe!!


    MAC Mini Switcher
     
  2. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    gar nicht, würde nur unter classic umgebung laufen, und dazu brauchst du mdst. 9.1
     
  3. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.525
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Classic-Umgebung von Deiner OSX-CD/DVD nachinstallieren (ist 9.2). Dann läuft es in der Classic Umgebung. Rein unter OSX läuft erst Photoshop 7.0!!
     
  4. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    classic ist nur bei den älteren software restores dabei - nicht bei reiner os x version oder den neuen macs - oder irre ich mich?!
     
  5. menschmeier

    menschmeier MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    2
    MacUser seit:
    23.03.2005
    Meinem MAC mini lag eine OS 9.2.2 DVD bei. Habe ich aber gleich bei eBay verkauft. ;-)
     
  6. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.525
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Ja, Du irrst Dich! ;)

    Sowohl beim Jaguar (10.2.8) das meinem G5 beilag, als auch beim Update auf Panther und beim G5 iMac meiner Feundin war es mit drauf. Müsste jetzt selbst nochmal nachgucken. Könnte auf ner Additional Software CD drauf sein (Sind ja meist 3 bis 4 CDs dabei, wenn nicht auf DVD). Mein 10.2.8 war auf DVD, auch da wars drauf. Im gegensatz zu meinem G5 wars beim iMac nicht mehr standardmäßig vorinstalliert.

    Es gab hier aber auch mal Threads dazu, wie "Wie installier ich Classic nach?" o.ä. Suchen könnte also helfen!

    Sonst guck ich später nochmal nach!
     
  7. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    bitte, du hast ne 9.2.2 dvd???????????

    ein unikat!!!
     
  8. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    ja- als classic umgebung -bei meinem 2003 pb auch noch - ist aber kein vollwertiges os - echt, ist die beim mini auch noch dabei, die classic umgebung???
     
  9. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.525
    Zustimmungen:
    690
    MacUser seit:
    05.01.2005
    Wenn sie beim G5 iMac noch dabei ist, warum sollte sie dann beim Mini nicht dabei sein?!

    Dann frage ich mich, warum ich mein Pismo mit der Classic-Umgebung von Panther vollwertig unter MacOS 9 booten und wunderbar damit arbeiten kann?! Natürlich ist das ein vollwertiges OS. Nur können die aktuellen Macs dieses nicht mehr booten, sondern nur in der Classic-Umgebung starten.

    Ist somit keine Einschränkung des OS, sondern der Macs!!!!
     
    Zuletzt bearbeitet: 23.03.2005
  10. hertzchen

    hertzchen MacUser Mitglied

    Beiträge:
    1.993
    Zustimmungen:
    21
    MacUser seit:
    20.09.2004
    war dazwischen nicht der legendäre stevsche ausspruch: transition is over?!
     
Die Seite wird geladen...

Diese Seite empfehlen